Results 1 to 6 of 6

Thread: Please Help- can't find options for program control settings

  1. #1
    veryirritating Guest

    Default Please Help- can't find options for program control settings

    Hello to all.

    I've been trying to set up a simple web cam for the past few days and it has been an absolute NIGHTMARE.

    I am so sick and tired of seaching through dozens of websites to find answers to my problems, only to have new problems arise- so I apoligize if my qustion is easily answered with a quick search, but for the life of me I can't find any answers.

    Here's my curren problem:

    I want to configure my Camstreams encoder program to work with ZoneAlarm- I've already set Zonealarm to allow access to CamStream, but it still doesn't work.

    I need to get Zonealarm to open up port 5600 , because apparently that is the whole problem ( I guess),

    I select Camstreams Encoder from the list of programs, and then I'm told I need to click on Options, but to my absolute amazement, there aren't any ( see this address for the instructions I'm trying to follow : http://www.bleepingcomputer.com/tuto...torial128.html)

    Where do I find the options tab- IT SIMPLY ISN'T THERE!!!!

    I'm running ZoneAlarm Free, do I need to be running ZoneAlarm Pro just to access program control options?

    Please give me a detailed description on where the options tab is hiding.

    I would very much appreciate any help and I apologize for my frustration but it seems very unreasonably difficult for such a simple thing (setting up a webcam)

    Thank you very much to anyone who responds.

    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Please Help- can't find options for program control settings

    There is not much in the ZA Free for opening ports or advanced firewalling - these are found in the paid ZAs.

    But to open port(s) in the ZA Free is very easy to do. Just allow the server in the column next to the applications. The Trusted server allows open ports to the home network and the Internet server allows open ports to the internet.

    Best regards, Oldsod

    Message Edited by Oldsod on 02-13-2008 04:26 PM
    Best regards.
    oldsod

  3. #3
    veryirritating Guest

    Default Re: Please Help- can't find options for program control settings

    Hey Oldsod, thanks a lot for the reply.

    If just allowing the server for the software application I'm trying to use (camstreams) by clicking "allow" is all that is required to open up port 5700, then why is the webpage I referenced describing how to open the options tab for further action?

    I'm asking out of 1000% ignorance here.

    I've been running ZoneAlarm Free for years and have NEVER had a clue what I'm doing.

    I know this is off-topic, but I use Vonage as a phone service and all my connections go though the "box" they gave me. Is this considered a router? Maybe this is my whole problem concerning my webcam encoder not being able to connect.

    Thanks so much for the help.

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Please Help- can't find options for program control settings

    Depends. Using a router,modem and a vonage box or just the vonage and a modem? If the assigned IP of the PC is in the 192.168.x.x range, like it would be with a router, then the vonage is doing some type of firewalling.
    Check the owner manual for the vonage to find out for more details, I guess.


    Opening ports in the ZA is easy - just allow the servers next to the application.

    You could make sure some other security application is not interferring with some type of web filtering or if the windows firewall is still enabled (disable it if that is the case).

    Also for proper configuring of the ZA please do this:

    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run and type in command and hit 'ok', and in the command then type in ipconfig /all then press the enter key. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side. Make sure there is a space between the ipconfig and the /all, and the font is the same (no capitals).
    2. In ZA on your machine on the Firewall, open the Zones tab, click Add and then select IP Address. Make sure the Zone is set to Trusted. Add the DNS IP(s) .
    3. Click OK and Apply. Then do the same for the DHCP server.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) as seen in the Zone Alarm's Program's list must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.

    Extra help is found at Guru Hoov site for the DNS/DHCP.


    You may have to reduce the Trusted and Internet security zone slider settings, but almost doubtful that is needed.



    Oldsod

    Message Edited by Oldsod on 02-13-2008 04:55 PM
    Best regards.
    oldsod

  5. #5
    veryirritating Guest

    Default Re: Please Help- can't find options for program control settings

    You the Muthaf&*$in' man OldSod !!!!

    It WAS the vonage box!!

    I'm now succesfully connected.

    Thanks so much for the help.

    I appreciate your time.

  6. #6
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Please Help- can't find options for program control settings

    Cool. Never knew they did NAT and now I do. Take care and all the best. Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •