Results 1 to 4 of 4

Thread: ZoneAlarm not allowing Window Media play to work

  1. #1
    garkun Guest

    Default ZoneAlarm not allowing Window Media play to work

    Good day
    This is a strange one for me as I can no longer view WMV or MPG videos when ZoneAlarm is running. When I turn it off the movies load and work fine (on-line). I have been using FireFox and ZA together for years and now this.

    This appears when the file is just about loaded and ready for viewing.
    c:\DOCUME~1\THEBOS~1\LOCALS~1|2K_UG11a.mpg could not be opened because an
    unknown error occurred
    Try saving to disk first then opening the file.

    Up until Sunday evening this was working fine. I have changed settings to allow, ask and just about every other combo I can think of.

    Any one encounter this problem and how to fix it please.

    Regards,
    Garrett

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZoneAlarm not allowing Window Media play to work

    Hi!pleaseTURN OFF cookies control, adblocking and mobile control in ZA privacy control.Does it work now? If yes, some settings are worng an need to be fixed. See here how to troubleshoot privacy problems: http://zonealarm.donhoover.net/privacy.html If not, I would try to reset completely your ZA settings. This way:1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootPlease note that the above will only work with the latest version. If you are not on the latest version update to it (clean install).Cheers,Fax

    Message Edited by fax on 02-26-2008 10:41 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    garkun Guest

    Default Re: ZoneAlarm not allowing Window Media play to work

    That's the fix! Thank you for your time on this.
    Regards,
    Garrett

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZoneAlarm not allowing Window Media play to work

    You're welcome!Glad to hear it helped.Thank you for taking the time to report back.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •