Results 1 to 2 of 2

Thread: Configuring Zone Alarm Pro to block internet access for one pc on Windows network

  1. #1
    doncallow Guest

    Default Configuring Zone Alarm Pro to block internet access for one pc on Windows network

    Is it possible to configure ZAP to block internet access for one of the PC's on my home network? ZAP is installed on the gateway pc and the other pc's access the internet using internet connection sharing. I have tried setting up an expert rule, specifying the ip address of the pc to be blocked and the protocol as TCP and port 80. However this does not block internet access for the required PC.






    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Configuring Zone Alarm Pro to block internet access for one pc on Windows network


    <blockquote><hr>doncallow wrote:
    Is it possible to configure ZAP to block internet access for one of the PC's on my home network? ZAP is installed on the gateway pc and the other pc's access the internet using internet connection sharing. I have tried setting up an expert rule, specifying the ip address of the pc to be blocked and the protocol as TCP and port 80. However this does not block internet access for the required PC.






    Operating System:
    Windows XP Pro
    Software Version:
    7.0
    Product Name:
    ZoneAlarm Pro

    <hr></blockquote>


    Open the ZA |Firewall | Main | Advanced button | and check the "This computer is an ICS/NAT gateway".

    Then open the ZA |Firewall |Expert and change the rule - make sure the protcol has destination port is 80 and add another rule for the source with port 80. Add the other PC's IP to the Source, not just the Destination. Again, add My Computer to both the Source and the Destination.

    On the other hand, the email ports and ftp and several other protocols are still allowed, so instead you may want to use Any for the Protocol. This will block everything.

    Make sure the State is Enabled and also the Action is Block for your Rule.

    You may instead want to add a complete Block of the other PC's IP in the Zones (fast and quick).

    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •