Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Vista SP1 - cannot connect using RDP/MS VPN after upgrade, latest ZA Vista build

  1. #1
    youdaman Guest

    Default Vista SP1 - cannot connect using RDP/MS VPN after upgrade, latest ZA Vista build

    Running latest version of ZA.
    Sadly, not able to use RDP/MS VPN connections after upgrading to SP1 Vista.... (latest build off of MSDN)Hangs at verifying username/password and errors out with Error 806. Says it is related to GRE, Port 47 getting blocked. <p align="left">All worked before upgrade... Have tried connecting by IP and by name.<p align="left">Says could be firewall or that VPN server is not configured for GRE packets... Have tried adding GRE outbound rule, but didn't work either.<p align="left">Ideas???

    Operating System:Windows Vista Ultimate
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    drhamp Guest

    Default Re: Vista SP1 - cannot connect using RDP/MS VPN after upgrade, latest ZA Vista build


    <blockquote><hr>youdaman wrote:
    Running latest version of ZA.Sadly, not able to use RDP/MS VPN connections after upgrading to SP1 Vista.... (latest build off of MSDN)Hangs at verifying username/password and errors out with Error 806. Says it is related to GRE, Port 47 getting blocked. <p align="left">All worked before upgrade... Have tried connecting by IP and by name.<p align="left">Says could be firewall or that VPN server is not configured for GRE packets... Have tried adding GRE outbound rule, but didn't work either.<p align="left">Ideas???

    Operating System: Windows Vista Ultimate
    Software Version: 7.1 (Vista)
    Product Name: ZoneAlarm Internet Security Suite

    <hr></blockquote>


    I can tell you this -- if you UNINSTALL, not shutdown but UNINSTALL Zone Alarm -- then VPN will work after Vista SP1 install. Re-installing Zone Alarm will result in VPN no longer working.

    I don't know if the problem is Vista SP1, or Zone Alarm. VPN worked fine for me on Vista prior to the SP1 update with Zone Alarm installed.

    Again, I don't know which is really the problem.

  3. #3
    nickrwin Guest

    Default Re: Vista SP1 - cannot connect using RDP/MS VPN after upgrade, latest ZA Vista build

    I have the same problem.
    In fact, even if you install ZA, but never start it, the VPN fails.
    There is something the the ZA install does that breaks the VPN, and results in Error 806.
    I haven't found any solution, but I did let the Beta team know, so if enough people do that, they may fix it.

  4. #4
    drhamp Guest

    Default Re: Vista SP1 - cannot connect using RDP/MS VPN after upgrade, latest ZA Vista build

    Here is the Microsoft Technet thread on this subject:

    MS Technet Thread

  5. #5
    keithsch Guest

    Default Re: Vista SP1 - cannot connect using RDP/MS VPN after upgrade, latest ZA Vista build

    I too am seeing this with Vista SP1. If I completely uninstall (with the &quot;/rmlicense /clean&quot; options) VPN starts working again after the computer reboots. Once I reinstall ZA Suite into Vista SP1 it breaks VPN again. As noted before you also can not just simply turn off ZA Suite as VPN still will not work. I hope this gets fixed very soon!

  6. #6
    forum_moderator Guest

    Default Re: Vista SP1 - cannot connect using RDP/MS VPN after upgrade, latest ZA Vista build

    Hello,This issue has been logged as a bug at ZA. If you read the MS techNet forum carefully you wil see ZA is not the only secrity vendor with an issue and there is an equal number of users with this problem who dont use any 3rd party secruity software just only installed SP1 which broke there VPN.More than likely its something MS has done in SP1 which they will need to fix. This is not a ZA only issue and its proven its not an issue with 3rd party secruity software only since it happens with none installed on MANY peoples computers after installing SP1.Forum Moderator

  7. #7
    bimbobo Guest

    Default Re: Vista SP1 - cannot connect using RDP/MS VPN after upgrade, latest ZA Vista build

    Same here, after uninstalling ZAP all is normal..
    Even with my Linksys FW on still works. With ZAP it does not.
    We need a patch ASAP....
    Regards

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Vista SP1 - cannot connect using RDP/MS VPN after upgrade, latest ZA Vista build


    <BLOCKQUOTE><HR>bimbobo wrote:
    Same here, after uninstalling ZAP all is normal..Even with my Linksys FW on still works. With ZAP it does not.We need a patch ASAP....Regards
    <HR></BLOCKQUOTE>Please Report the Details of your VPN problem with ZAP for Vista directly to ZoneAlarm Tech support.. at: www.zonealarm.com/tsformContributing the Details of your problem to Tech Support may help in creating a Patch you want..The Users of this User Form can not creat a Patch for you..If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,
    Please provide as much detail and error messages etc. that you see on your ComputerMonitor in theComment area of the Tech Support Form.When you click on Submit, you will receive an Auto Generated Confirmation Email with your Case Number withing an hour.. and a Response from Tech Support ASAP..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    bimbobo Guest

    Default Re: Vista SP1 - cannot connect using RDP/MS VPN after upgrade, latest ZA Vista build

    Well, I willwait that a patch will be avalable or else that fixes the issue.My concern is that now I do not have ZAP installed anymore, and I cannot &quot;update&quot; from it,to check when something new is available..
    Regards

  10. #10
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Vista SP1 - cannot connect using RDP/MS VPN after upgrade, latest ZA Vista build

    I'm Sorry, since you are unable, or not willing to provide the Details of your VPN problem directly to ZA Tech support as I suggested previously,If the Developers are not aware of the particular details that caused your individual problem, It may be a very long time before a Patch is available..There will be more updates but it may be hit or miss in reference to what is causing your particular problem..If you change your mind, you can still submit the full Details of your VPN problem and any details on how to Replicate that problem so that the Developers can test for that particular occurence..Here is the Link again.. www.zonealarm.com/tsform ( preferably with MS IE6 or IE7)When you click on the Submit Button you will receive an Auto-Generated confirmation email with your Case Number and a Reply ASAP..The More detailed your Report, will result in a Better responce..Good Luck..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •