Results 1 to 2 of 2

Thread: Remember programme setting

  1. #1
    timtpd Guest

    Default Remember programme setting

    I use the Thunderbird e-mail client
    Everytime I start Thunderbird, ZA pops up a dialog box requesting permission to allow Thunderbird. I have clicked on "Remember this setting" so that I do not receive the dailog box again, but ZA keeps asking the question!

    How do I get ZA to always allow Thunderbird?

    Thanks in advance

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2002
    Mikado Michigan

    Default Re: Remember programme setting

    Delete it from the program list in ZA and then restart Thunderbird and give it approval, This should do it.
    My homes are [url=][b][color=#000099][/color][/b][/url] and [url=][b][color=#000099][/color][/b][/url] and [url=][b][color=#000099][/color][/b][/url]

    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts