Results 1 to 2 of 2

Thread: Windows XP very slow to start since ZoneAlarm Internet Security Suite installation

  1. #1
    snowkrill Guest

    Default Windows XP very slow to start since ZoneAlarm Internet Security Suite installation

    I have a Dell Dimension 8400 (Pentium 4 - 2.53G with 640MB RAM).
    Since I installed ZoneAlarm, it takes a good 5-7 minutes for Win XP Home (SP2) to get presentation of the user desktop after login. Once the system gets started, performance is normal but waiting for this state of normalcy is a real pain.

    Is this normal?
    Has anyone else experienced this?
    Is is a configuration issue?
    Should I add more RAM?

    I've been burned by virus/spyware before so I absolutely want the protection but the performance is really unacceptable.

    thanks,
    Greg

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Windows XP very slow to start since ZoneAlarm Internet Security Suite installation


    <BLOCKQUOTE><HR>snowkrill wrote:
    I have a Dell Dimension 8400 (Pentium 4 - 2.53G with 640MB RAM).
    Since I installed ZoneAlarm, it takes a good 5-7 minutes for Win XP Home (SP2) to get presentation of the user desktop after login. Once the system gets started, performance is normal but waiting for this state of normalcy is a real pain.

    Is this normal?
    Has anyone else experienced this?
    Is is a configuration issue?
    Should I add more RAM?

    I've been burned by virus/spyware before so I absolutely want the protection but the performance is really unacceptable.

    thanks,
    Greg

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>

    to the Zone Alarm User Forum..

    1.) You don't have enough Ram.. Pentium 4 2.53 GHz CPU is fast enough, But to take full atvantage of that Speed, you need More Resources.. at least 1 GB ram or better yet add 1GB to the 640MB ram would give you over 1 GB ram,

    Next you need plenty of Free Space on a Fast Hard drive, and Defrag/Optimize the HD every couple of weeks.. and Clean all the Junk/Temp files with a Free Junk cleaner like the FREE ccleaner.exe from www.ccleaner.com

    2.) Now make some changes in ZA Main menu.. click Anti-Virus/Anti-Spyware Main Tab, "Advanced Option", change "Scan Priority to "HIGH"

    The on Detection, check "Inteligent Quick Scan" then Click OK..

    Please post back if you need more help..



    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:7.0.473.000
    TrueVector version:7.0.473.000
    Driver version:7.0.473.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:952921903
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.4085
    AntiSpam version:5.0.6.8903


    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •