Results 1 to 4 of 4

Thread: Allow port 80 in ZoneAlarm Free

  1. #1
    srglasgow Guest

    Default Allow port 80 in ZoneAlarm Free

    I've just installed a web server on my home computer.
    I'm running ZoneAlarm Free and it keeps blocking all attempts to access the server on port 80.
    How can I configure ZoneAlarm Free to allow port 80 in?
    The webserver is IIS 7.0.
    I know I don't have the ability in the Free version to configure rules involving ports, but thought maybe someone could point me to the process (executable) in IIS 7.0 that I could grant access under Program Control which would allow web traffic in.
    This does not happen on my other computer using
    wwwfilesharepro on XP.
    That version of ZoneAlarm Free lets port 80 through...not sure why.
    Any help would be greatly appreciated,srglasgow

    Operating System:Windows Vista Ultimate
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Allow port 80 in ZoneAlarm Free

    Give the application both trusted and internet access and both trusted and internet server rights, as seen in the ZA program listing.

    Oldsod.
    Best regards.
    oldsod

  3. #3
    srglasgow Guest

    Default Re: Allow port 80 in ZoneAlarm Free

    And would you know which
    application actually needs access when using IIS 7.0?
    That was my original question?
    I don't think it's the manager.
    Zonealarm never requests that I grant access to anything related to IIS 7.0.

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Allow port 80 in ZoneAlarm Free

    If the associated IPs are known and trusted, then enter those IPs as Trusted into the Zones of the Firewall of the ZA.

    If this server is outgoing completely to the internet and to anyone or anywhere, then lower the Internet Zone Security slider to Medium not the High setting.

    There are severall possible processes involved.
    It depends what you have enabled in the IIS7.

    When the ZA gave the Alerts, you should have used the Allow and Always options.

    Run the IIS7 and use the Allow in the ZA alerts.

    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •