Results 1 to 2 of 2

Thread: ZoneAlarm 6 Alt-Ctrl-Del disabled

  1. #1
    reece Guest

    Default ZoneAlarm 6 Alt-Ctrl-Del disabled

    Hi, I had too many problems with version 7 & no response to questions so I have tried version 6, the only thing I don't like is that setting "Program Control" higher than "Low" Alt-Ctrl-Del no longer works, is there a way to get this to function with "Program Control" set to med?
    Many thanks.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZoneAlarm 6 Alt-Ctrl-Del disabled


    <BLOCKQUOTE><HR>Reece wrote:
    Hi, I had too many problems with version 7 &amp; no response to questions so I have tried version 6, the only thing I don't like is that setting "Program Control" higher than "Low" Alt-Ctrl-Del no longer works, is there a way to get this to function with "Program Control" set to med?
    Many thanks.
    <HR></BLOCKQUOTE> to the Zone Alarm User Forum..It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..


    1.) what version of ZoneAlarm? there are several upgrades to Ver. 6.0? and there are 4 types of ZoneAlarm

    2.) we do not even know what Version of Windows your running? Win98, Win2000, Win NT4, WinXP (Sp2 or SP3), Vista, Basic, Home Premium, Bus, Ultimate 32-Bit)?


    Please Right Click on the ZA Tray icon on the Lower Right and Click the "About" Option this will pop up a windows with all the Info about your Version Of ZA including the complete Version Number.. Click the "Copy to Clipboard" and Paste that information Here in the Forum by pressing the "CTRL-V" key..

    3.) If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,
    there are several very knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..Please provide as much detail and error messages etc. that you see on your ComputerMonitor.

    ---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Extreme Security version:7.4.006.000 (Beta)

    TrueVector version:7.4.006.000
    Driver version:7.4.006.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:954033490
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200804.3745
    AntiSpam version:5.0.61.9957
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1
    ZoneAlarm Pro version:7.1.254.000

    TrueVector version:7.1.254.000
    Driver version:7.1.254.000
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200806.4175
    A Vast 4.8 Anti-Virus Home Edition--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:7.0.473.000
    TrueVector version:7.0.473.000
    Driver version:7.0.473.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:954033490
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.4175
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •