Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Uninstalled KB951748 and set Zone Security to Med-STILL NO CONNECTIVITY (workarounds AREN'T working)

Hybrid View

  1. #1
    petepait Guest

    Default Uninstalled KB951748 and set Zone Security to Med-STILL NO CONNECTIVITY (workarounds AREN'T working)

    I lost connectivity after the Windows update completed.
    I uninstalled both KB951748 and KB951978 and rebooted.
    I also uninstalled and reinstalled ZoneAlarm and rebooted.
    Finally, I even tried to changed my Internet Zone Security to Med. and Trusted Zone Security to Med.
    I also Allow outgoing TCP ports 80,443 and Incoming TCP ports 80,443 for both the trusted zone and internet zones.
    None of these have solved my problem.
    The only way that I am able to access the internet is if I Shutdown ZoneAlarm.
    ZoneAlarm Security Suite 7.0.473.000
    PLEASE HELP!!!

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    codewarrior Guest

    Default Re: Uninstalled KB951748 and set Zone Security to Med-STILL NO CONNECTIVITY

    I had the same problem. After
    uninstall of updates. All is well.

  3. #3
    petepait Guest

    Default Re: Uninstalled KB951748 and set Zone Security to Med-STILL NO CONNECTIVITY

    You uninstalled the updates and all is well?
    I uninstalled the updates and it still doesn't work for me...

  4. #4
    abeber Guest

    Default Re: Uninstalled KB951748 and set Zone Security to Med-STILL NO CONNECTIVITY

    I too discovered that KB951748 disabled Outlook and Internet access. I then set ZA Firewall to Medium (from High) and now all is well.

  5. #5
    tsec Guest

    Default Re: Uninstalled KB951748 and set Zone Security to Med-STILL NO CONNECTIVITY

    Strange - uninstalling it should work.

    Automatic Updates hasnt re-installed it???

  6. #6
    turbota Guest

    Default Re: Set Zone Security to Med-IT WORKS

    I also had the same problem.
    After trying a system restore to several different points without success I tried uninstalling the Windows updates but they didn't show up in my Add/Remove Programs.
    After reading the other posts I set my Internet Zone
    Security Firewall to Medium and everything is working again.

  7. #7
    forum_moderator Guest

    Default Re: Set Zone Security to Med-IT WORKS

    We have been working with MS over night on the issue. We are very confident a fix will be released soon. As far as how that is distributed either a patch from MS or in the form of a new build from ZA has not been determined.We will notify all users of a fix when its ready at the top of the forum in the main announcements section.We also still stand by our current workaround that you should uninstall the MS update KB951748And do not set your ZA internet security level to Medium. By setting to Medium you potentially expose your computers to alarge number of other threats than just the one that this patch from MS fixes. Forum Moderator

    Message Edited by Forum-Moderator on 07-09-2008 07:09 AM

    Message Edited by Forum-Moderator on 07-09-2008 07:11 AM

  8. #8
    tsec Guest

    Default Re: Set Zone Security to Med-IT WORKS

    Forum Mod - any chance we can have your post above as a sticky at the top of the Access Issues section, perhaps with a few words regarding the removal of KB951748??


  9. #9
    turbota Guest

    Default Re: Set Zone Security to Med-IT WORKS

    OK, after the most recent admin post I went back and found how to uninstall the update (check the box that says "Show Updates" under Add/Remove Programs).
    After uninstalling you will need to reboot and then set your Internet Zone Security back to High.
    All is working again.
    Just wish it didn't take me so long to figure this out.
    I'd blame Bill Gates but he's not there anymore! :0

  10. #10
    morey Guest

    Default Re: Set Zone Security to Med-IT WORKS

    I also reduced my Internet Zone Security to medium and it works with the new MS Malware Protection for Windows XP.
    At High in Stealth Mode I cannot access the Internet.
    My daughter uses Symentec End Point Firewall Software which was installed last week for her by her company.
    It was installed with their "Threatware" function permanently disabled.
    No one at her company could figure out how to enable it.
    Evidently, Symantec had already adjusted their firewall for the MS Malware Protection update.
    It may be that we will be forced to leave Zone Alarm Firewall at Medium or make some other adjustment to the Zone Alarm Firewall to allow it to co-exist with the MS Malware Protection software.
    The latter software may permanently allow MS engineers to monitor all their customer sites for malware and proactively block it everywhere if it shows up anywhere.
    I'm going to leave the MS Malware Protection intact and just use Zone Alarm at a Medium Firewall.
    The ZA Medium pane says that we are still protected but others can see our computers.
    That may be necessary now to allow MS to protect us.
    18 Months ago my PC was wiped out by malware and I was using Zone Alarm then.
    It did NOT protect me.
    Thus, this new MS Malware Protection software should NOT be uninstalled in my opinion.
    It is a NECESSITY.

    Message Edited by morey on 07-09-2008 07:47 AM

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •