Results 1 to 4 of 4

Thread: New PC with Windows Vista Home Premium Microsoft Updates not working after install of ZASS

  1. #1
    jkpaxson Guest

    Default New PC with Windows Vista Home Premium Microsoft Updates not working after install of ZASS

    I bought new PC 2 wks ago with Windows Vista Home Premium and after installing ZASS 7.1.254.000and rebooting, Vista will no longer download Windows updates, allow restore to earlier date, or updateWindows Defender.
    If I remove ZASS, it once again goes to those functions normally.



    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,467

    Default Re: New PC with Windows Vista Home Premium Microsoft Updates not working after install of ZASS


    <BLOCKQUOTE><HR>jkpaxson wrote:
    I bought new PC 2 wks ago with Windows Vista Home Premium and after installing ZASS 7.1.254.000and rebooting, Vista will no longer download Windows updates, allow restore to earlier date, or updateWindows Defender. If I remove ZASS, it once again goes to those functions normally.

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>

    This is just my 2 cents worth,If your having problem installing ZA Anti-Virus or ZA Security Suite and have ever uninstalleda previous installation of Norton Systemworks or Norton AntiVirus, or Norton Security Suite 2008/2009when you use ADD/Remove to Remove any of Symantec Norton utilities, especially their Norton Anti-Virus program, they still leave lots of traces behind after the "UNINSTALL"Fortunately SYMANTEC has a Fix for this problem on the Symantec web site called "NORTON REMOVAL TOOL" that does a better job of REMOVING ALL traces of Norton Symantec files..here is the Link to the Symantec Norton Removal Tool..http://service1.symantec.com/SUPPORT...ent&amp;seg=hmHere is the Link to McAfee Removal Tool..http://service.mcafee.com/FAQDocumen...64&amp;lc=1033<H5>Affected Operating Systems: </H5><UL><LI>Microsoft Windows 2000 Professional <LI>Microsoft Windows XP Professional <LI>Microsoft Windows XP Home <LI>Microsoft Windows Vista </LI>[/list]

    NOTE: This tool is not compatible with Microsoft Windows 98 or ME.******** Important Notice ******** Ifyou have already installedAny Version of ZoneAlarm, there are several things you need to do, after you have removed all traces of Norton and Symantec with the (Norton Removal Tool) , before you install your New ZAFree, ZAPro, ZAAV orSecurity Suite 7.0.473.000 or ZoneAlarm7.1.254.000 for Vista************************************************** ************1.) I recommend downloading a FREETrash cleaner called ccleaner.exe from www.ccleaner.com and install it and run it with the default setting
    to clean out all junk from your Cashe, Temp Files and Recycle bin, even a good Registry cleaner.. Here is an alternate Site for a Slim version of ccleaner without the Yahoo Tool-bar.. http://www.majorgeeks.com/CCleaner_S...bar_d4191.html******** Important Notice ******** 2.) Now go into ZA Menu by double clicking on the ZA Tray icon and click on Overview, click on Preferences
    and Uncheck "Load ZA**** on Startup", then Reboot your computer.. this will remove TrueVector,vsmon.exe and other ZA drivers from memory, so that they will not conflict with the install of the New ZAFree, ZAPro, ZAAV orSecurity Suite, and also the major reason for TrueVector Errors on new installs..The other major cause of Install failure and True Vector errors is Conflict with 3rd party Security programs running during ZA install, like Webroot Spysweeper, Spyware Doctor, Bit Defender Conflicts because it has many of the features of ZASS..3.) As a General Rule to avoid Conflict you should Only run one Firewall and one Anti-Virus on the same computer..
    You can run Multiple Anti-Spyware programs, as long as the Anti-Spyware does not include some firewall or Anti-Virus Function to Conflict with ZA..as far as the WindowsXP firewall, ZA by default on install will turn OFF the Windows one way Firewall..Don't worry if Windows Security Center pops up a warning that it does not recognize ZA Firewall..
    There is a fix for that Cosmetic flaw in windows..4.)
    Click on Program Control, this will display a new page, at the TOP of that page Click the "Program" tab
    That will open a new page.. on the left is the names of the files and programs being controlled..Look down the list for.. (the Program that your having a problem with)
    in the "Trusted Level"
    Column of ( Your Program ) LEFT Click and Click on SUPER, this will place 3 Green Bars in that Column
    The next Column is "ACCESS" Left Click in that Column and change Red X's to Green Check marks for "Trusted" and "Internet" access
    Change all other Marks on that Line to "?" Question Marks for Ask..Now you should not have anymore problem with (Your Program)Make sure all of the following Programs have Trusted and Internet access (Green Check Marks):a.) All Microsoft wand Windows Programs have Green Check marks for Trusted and Internet Access..
    b.) Generic Host Process for win32 Services (svchost.exe) Also Grant this Trusted Server Rights
    c.) IE Crash Detection
    d.) Internet Explorer or FireFox
    e.) Malicious Software Removal Tool
    f.) True Vector Service (If it is listed)
    g.) Zone Alarm Client
    h.) Zone Alarm Updating Client
    i.) Your Email Client needs Trusted, Internet and Send Mail all need Green check Marks..
    ---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.006.000 (BETA)
    TrueVector version:8.0.006.000
    Driver version:8.0.006.000
    Anti-virus signature DAT file version:955278856
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200807.4245
    AntiSpam version:5.0.61.9957
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1
    ZoneAlarm Pro version:7.1.254.000
    TrueVector version:7.1.254.000
    Driver version:7.1.254.000
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200807.4245
    A Vast 4.8 Anti-Virus Home Edition
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    chriskirby Guest

    Default Re: New PC with Windows Vista Home Premium Microsoft Updates not working after install of ZASS



    I too had been having trouble with Vista Home Premium not updating via Microsoft Updates for a couple of months on 2 different machines bought some 6 months apart and working fine for over a year in one case and nine months in the other (with ZASS installed from day one). When I read about the problem with Norton, I recalled that Norton was supplied with each and I removed it on receipt of the machines. Not knowing which Norton, I tried the removal tool for Norton supplied by an ISP (even though it wasn't) and evrything is now working fine.



    Thank you for your advice. I didn't bother with the settings you suggest as the process of running the removal tool and reinstalling ZASS worked fine.



    To finish this off for others that may be having similar experiences, update started showing as though it was stuck. If I tried opening the control panel it would just hang and have to be closed using the task manager, which also brought down Windows Explorer. So if this is happening to you, read the posting to which I am replying.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,467

    Default Re: New PC with Windows Vista Home Premium Microsoft Updates not working after install of ZASS

    Thank you for your Feedback..I am Glad that the ZA Re-install went well for you..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •