Results 1 to 3 of 3

Thread: No firewall logs

  1. #1
    rainbows Guest

    Default No firewall logs

    I had a problem today with ZoneAlarm Pro (7.0.483.000). When my computer started up this morning, I kept getting the message "True Vector service has encountered an error and needs to shut down." I tried rebooting, turning off and on my virus program, turning off and on Zonealarm, etc. and kept getting the error message when Zone Alarm tried to run or whenever I tried the button "check for update now."
    I finally did a clean uninstall, deleted out the files recommended and reinstalled ZoneAlarm Pro following Don Hoover's excellent instructions; I saved and restored my ZoneAlarm settings and they restored properly on the 2nd try.
    ZoneAlarm seems to be working ok now (at least no errors). I can do the "check for update" and it does go out and check for update with no error.
    However, I notice that I no longer have any firewall logs. I do have OSfirewall logs, Program logs and Anti-spyware logs displaying. I haven't looked at the firewall logs for a while, so don't know if they stopped because of this morning's error, or if they had stopped earlier.
    I have not had any problems with ZoneAlarm at all for many months, so today's problems surprised me. I've searched through the messages and see people with Vista having this issue but didn't see XP with this issue.
    Is there a setting I might have missed somewhere or a way to turn on the firewall logs? I don't have wireless, just cable Internet service and no router.
    Thanks in advance

    Barbara

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: No firewall logs

    Hi,Welcome to the Forum.Have you tried to reset your settings?
    Maybe there is a problem and your reset to default is not kept.

    This way:

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootPLEASE keep me posted on your results, Thanks.SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. #3
    rainbows Guest

    Default Re: No firewall logs

    Slyfox,
    Yes, I had tried that. I posted in another thread the results: I upgraded to version 8.0.015, after a few failed attempts, got it working and all is well again.
    Thanks for the reply
    Barbara

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •