Results 1 to 3 of 3

Thread: Windows Mobile Device Center

  1. #1
    stumpo Guest

    Default Windows Mobile Device Center

    Has anyone got Zone Alarm to work with windows mobile device center in Vista? I have tried every suggestion and configuration option that I can find but have never been able to get synchronisation to work when ZA is running. Once the first Vista compatible version came out I spent a month attempting to get my phone to sync in Vista and eventually gave up and uninstalled ZA. I noticed that V8 was out and assumed that this issue has been fixed but after a week if messing around I am still no further forward. Is there a setting or configuration that will allow my phone to sync with ZA running or should I as for my money back?

    Any help would be greatly appreciated as I have run out of ideas!

    Operating System:Windows Vista Home Premium
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    jediknight Guest

    Default Re: Windows Mobile Device Center

    Yes I have Windows Vista Home Premium running windows mobile 6.1 and Zone Alarm 8.0.059.I installed the software with Zone Alarm turned off, then connected the device and syscronised.Upon re-starting zone alarm the connection was lost. I tried quite a few things, made sure that under "program control" Windows Mobile Device" was listed and allowed permissions.Last thing that seemed to work was to connect the device to the computer and select "firewall", Clicked on Zones and saw a new line called New Network set up as an internet zone. Unplugging the device removed this, and reconecting the device brought it back meaning that this was definately my PDA.I set this to be "Trusted" and re-named it to "Windows Mobile Device".I was able to then connect and syncronize with Zone Alarm Running.
    Hope this helps. My PDA is a XDA-Zest mobile phone/PDA from O2 in the UK.

  3. #3
    ichooched Guest

    Default Re: Windows Mobile Device Center



    I followed the same advice on the jedi post but also needed to allow services and controller app c:\windows\system32\services.exe to the internet (0.0.0.0:49157).

    Now I just leave it as Trust Level Super, Access to trusted and internet, Server to trusted and internet.
    It works fine now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •