Results 1 to 2 of 2

Thread: Added IP to trusted zone-still won't work with ZA

  1. #1
    drrich Guest

    Default Added IP to trusted zone-still won't work with ZA

    Hi-
    I have a home theater controller that is on my network.
    It can't be detected when ZA is on.
    I entered the IP address in "firewall/zone" and put it into the trusted zone.
    It appears on the list, but still won't detect unless ZA is off.
    Any ideas?
    Thanks!

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Added IP to trusted zone-still won't work with ZA


    <BLOCKQUOTE><HR>drrich wrote:
    Hi-I have a home theater controller that is on my network. It can't be detected when ZA is on. I entered the IP address in "firewall/zone" and put it into the trusted zone. It appears on the list, but still won't detect unless ZA is off.Any ideas?Thanks!

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>



    I have 4 computers, both WinXP and Several Vista computers on my Local Network, two of the Vista computers have Windows Media Center and Video Capture cards on TimeWarner Cable.. So I record several Programs and Movies at the same time Make sure that any Software and Drivers involved with the home Theater?



    NOTE: Make sure all of the following Programs have Trusted and Internet access (2 Green Check Marks):a.) All Microsoft and Windows Programs have Green Check marks for Trusted and Internet Access..b.) Generic Host Process for win32 Services (svchost.exe) also allow Trusted Server Rights (no Internet Server Rights)c.) IE Crash Detectiond.) Internet Explorer or FireFoxe.) Malicious Software Removal Toolf.) True Vector Service (If it is listed)g.) Zone Alarm Clienth.) Zone Alarm Updating Clienti.) Your Email Client needs Trusted, Internet accessand Send Mail all need Green check Marks..
    ---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.020.000 32-Bit
    TrueVector version:8.0.020.000
    Driver version:8.0.020.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:959362198
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200809.4585
    AntiSpam version:5.0.61.9957
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1 (32-Bit)
    ZoneAlarm Pro version:8.0.015.000
    TrueVector version:8.0.015.000
    Driver version:8.0.015.000
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200809.4585
    A Vast 4.8 Anti-Virus Home Edition


    Message Edited by GeorgeV on 09-15-2008 10:52 AM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •