Hello,

I am using the latest version of Internet Security Suite on a Dell 8600 running Windows XP. I play an online game which requires access to port 3724. I have tried adding the port to my Internet Zone by clicking the Custom button, clicking the Allow Incoming TCP Ports box, entering the port number, clicking Apply and then OK. This will work for several minutes, but then the port information will disappear and when I look at the setting it says (None Selected) again. Is there some other step I am missing?

Operating System:Windows XP Home Edition
Software Version:8.0
Product Name:ZoneAlarm Internet Security Suite