Results 1 to 3 of 3

Thread: Very rough time with Version 8.0.XXXXX

  1. #1
    elektro Guest

    Default Very rough time with Version 8.0.XXXXX

    Hi guys am new here but been using the suite for some years now. Hope am posting in the right place. I never had an issue but this time am in trouble "a la Bart Simpson".
    The issue Slow Slow and a "Printer has not yet responded but....... I reinstalled the OS three times then twice on a second PC just to check if my sanity is within the bounds of reason, still working on that)) Ok I traced the problem down to 8.0.20 and on with two systems one AMD Athlon X2 and the other an Intel P4 Prescott, both with 2 GB RAM and one with an ASUS board the second with a Supermicro. Both exhibit the same symptom! When I remove the ZLSS 8.0> the systems respond as expected. To the young crowd of techies and support guys, Please give me a hint am against the wall!

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Very rough time with Version 8.0.XXXXX


    <BLOCKQUOTE><HR>elektro wrote:
    Hi guys am new here but been using the suite for some years now. Hope am posting in the right place. I never had an issue but this time am in trouble "a la Bart Simpson".
    The issue Slow Slow and a "Printer has not yet responded but....... I reinstalled the OS three times then twice on a second PC just to check if my sanity is within the bounds of reason, still working on that)) Ok I traced the problem down to 8.0.20 and on with two systems one AMD Athlon X2 and the other an Intel P4 Prescott, both with 2 GB RAM and one with an ASUS board the second with a Supermicro. Both exhibit the same symptom! When I remove the ZLSS 8.0&gt; the systems respond as expected. To the young crowd of techies and support guys, Please give me a hint am against the wall!

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>

    to the Zone Alarm User Forum..

    Thank you for your feedback..

    Unfortunately you've installed one of the know Bug reddened Versions of ZASS from last summer..



    all of those problems have been Fixed in the current Release of ZASS 8.0.059.000, Below is a Direct Download link..

    http://download.zonealarm.com/bin/fr...seHistory.htmlI recomend that you Download the New version and save it to your Hard drive, then Do a Clean Uninstall of the Flawed version, before updating to the New version..Try a clean unistall of the program then reinstall the program.....

    1.) Download a Current Copy of Zone Alarm Security Suite from
    ZA website in the release history section.

    http://download.zonealarm.com/bin/fr...seHistory.html


    2.) Go into ZA Overview/Preferences and Un-Check "Load Zone Alarm on Startup"
    3.) Reboot Computer to Remove Zone Alarm drivers from Memory..
    4.) Temporarily shut down any other AV/AS Security programs that May Conflict with ZA Install

    5..) Click on Start -&gt; Programs -&gt; Zone Labs
    RIGHT-click on Uninstall Zone Labs Security, then select Properties.
    Under Target you will see the following line (the actual drive may be different on your system):
    "C:\Program Files\Zone Labs\ZoneAlarm\zauninstexe"
    Change it to:
    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean (add a space and then the /clean)
    Click OK to save the new command line.
    Click on Start -&gt; Programs -&gt; Zone Labs -&gt; Uninstall Zone Labs Security
    Click OK to run the uninstaller, and OK any security alerts that pop up.
    say "Yes when being prompted for the removal of all files and allow TrueVector to shut down.
    - Reboot

    Now Start again in the Safe mode and delete these files in the Windows Directory:

    WINDOWS\ Internet Logs

    Program Files\Zone Labs

    WINDOWS\system32\ Zonelabs

    Now Reboot

    Using something like this Freeware CCleaner &lt;--- http://www.ccleaner.com/download/bui...wnloading-slim
    , will help do the cleanup as well on both the Hard drive and the Registry .


    Now Re-install the ZA program now. accept the Default Settings, Choose the Trusted Zone not the internet Zone, and Manually Update the AV/AS after Reboot..--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:962345940
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4785
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    elektro Guest

    Default Re: Very rough time with Version 8.0.XXXXX

    Hi George!

    Thanks for the welcome! George, I tried a clean installation on both PC's and I mean clean OS and then the ZLSS and the problem is the SSSLOWWWWW performance and an enraging stubbornness of MS Word, displaying the message that &quot;the printer has not ....... I am feeling quite inadequate to keep my calm ( I even threaten both PC's but they ignored me, I wonder Why? Joking on a side. Does the Clean Clean (OS and ZLSS) installation is not good enough? I'll try your suggestion later on. In the mean time I'll try to locate an anger management class somewhere on this hemisphere

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •