Results 1 to 4 of 4

Thread: ZASS V8 configuration changing arbitrarily

  1. #1
    sonnebahn Guest

    Default ZASS V8 configuration changing arbitrarily

    I just upgraded my ZASS to version 8.0.059.000. After upgrading I went in to verify settings and as I go through each section the settings will change. The firewall completely shuts off, program control turns off, virus scanning turns off, etc. I change the settings back to where they should be on my machine and for a little while they seem to take; then things start shutting off again. I sat and watched it as well and given a short time they turn themselves back on again too. There are also times that correcting one setting will turn off another (ie. turning firewall back on shuts off program control) What is going on?

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZASS V8 configuration changing arbitrarily

    Hi!
    sounds like your settings got corrupted or were corrupted at the time of install of the upgrade.

    Either reset the settings:
    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    or remove ZA and reinstall. See here:
    http://www2.nohold.net/noHoldCust542...n_install.html

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    sonnebahn Guest

    Default Re: ZASS V8 configuration changing arbitrarily

    Yes, the reset appears to have corrected the issue. Thanks!

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZASS V8 configuration changing arbitrarily

    You're welcome!And thank you for taking the time to report back.Please consider that the reset may remove some automatic configuration of the network at the time of the original install.So, whenever you have time better you do a complete clean removal and reinstall as suggested in the second link.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •