Results 1 to 3 of 3

Thread: Slow Downloads and Firewall Warnings even with Ports added

  1. #1
    verora Guest

    Default Slow Downloads and Firewall Warnings even with Ports added

    Currently doing a 3.89GB download
    from Blizzard on my Alienware Area51 laptop for the game World of Warcraft; estimated time is 72 hours!This is very common and not just downloads from Blizz, also Windows updates etc.I have added the specified ports to Incoming and Outgoing TCP ports for both the Trusted and Internet Zones (3724, 6112, 6881-6999) but this has made no difference. The downloader is still
    complaining that the laptop is behind a firewall.Blizzard do not recommend shutting down Firewall software as this can actually lockdown the computer even tighter. It is not feasible to add the Blizzard Downloaders, Updaters and Installers to the Programs list as a new one is created every time a connection is made; besides I thought that was the whole point of adding the ports?
    OS=Windows XP Home Edition SP3Wired Connection of 100KbIntel Pentium M Processor 2.13GHz1GB RAM
    Oh yes and absolutely nothing else running except ZoneAlarm.


    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    rtorstrick Guest

    Default Re: Slow Downloads and Firewall Warnings even with Ports added

    I have a download speed problem, too.
    Since I installed ZA 8, My average download speed went from ~600 Mbps to ~220 Mbps.
    This is really a problem.
    I'm paying a premium for elite DSL and my speeds are back to ordinary DSL.
    I have three computers on a peer-to-peer network, all running ZA 8 and versions of XP SP3.
    All have previously run NAV, with the Norton software removal tool used on all.
    The speeds have dimished the same on ALL of them.
    Any suggestions would be appreciated.
    I'm not presently a happy camper.

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Slow Downloads and Firewall Warnings even with Ports added


    <BLOCKQUOTE><HR>rtorstrick wrote:
    I have a download speed problem, too. Since I installed ZA 8, My average download speed went from ~600 Mbps to ~220 Mbps. This is really a problem. I'm paying a premium for elite DSL and my speeds are back to ordinary DSL. I have three computers on a peer-to-peer network, all running ZA 8 and versions of XP SP3. All have previously run NAV, with the Norton software removal tool used on all. The speeds have dimished the same on ALL of them.Any suggestions would be appreciated. I'm not presently a happy camper.
    <HR></BLOCKQUOTE>It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..
    If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,
    there are several very knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..Please provide as much detail and error messages etc. that you see on your ComputerMonitor. If you have a question or a problem Please start your own thread. And start only 1 thread for each problem.</COLOR> as a matter of Curtsey and to provide the Best solution to each Users problem, the Guideline Rules,ask each User to Please starttheir own thread. And start only 1 thread for each problem.</COLOR> This insures that each User receives a solution specific to their on Problem,When other user like yourself interject your own problem into the discussion of somebody else's problem, any advice or solution to your problem would confuse and may conflict with the solution to the Originating Users problem..

    Please Right Click on the ZA Tray icon on the Lower Right and Click the "About" Option this will pop up a windows with all the Info about your Version Of ZA including the complete Version Number.. Click the "Copy to Clipboard" and Paste that information Here in the Forum by pressing the "CTRL-V" key..

    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:963730036
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200811.4845
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •