Results 1 to 8 of 8

Thread: Scan schedule doesn't ovserve return to Standard Time

  1. #1
    rupertgiles Guest

    Default Scan schedule doesn't ovserve return to Standard Time

    Why is it that the time at which the scheduled antivirus/antispyware scan fires up doesn't follow the PC's clock after changing to or from Daylight Savings Time? This problem occurred when DST began last March, and again today when we returned to EST. I was able to fix the problem by deleting the scan and then rescheduling it; however, it would make more sense to me if the schedule simply followed the PC's clock. Am I missing something here?
    Thanks,.

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    louiserhk Guest

    Default Re: Scan schedule doesn't ovserve return to Standard Time

    I had the same problem, just replying so that I can get an
    e-mail when a solution is found.
    On another forum it was suggested to just change the time of the scan
    to
    one hour later, but it seems to me ZA should be able to make the change so we don't have to do anything.

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Scan schedule doesn't ovserve return to Standard Time


    <BLOCKQUOTE><HR>LOUISERHK wrote:
    I had the same problem, just replying so that I can get ane-mail when a solution is found. On another forum it was suggested to just change the time of the scan toone hour later, but it seems to me ZA should be able to make the change so we don't have to do anything.
    <HR></BLOCKQUOTE>Please Contact ZoneAlarm Tech Support directly with you suggestion as they do not Read this User forum..Tech Support. www.zonealarm.com/tsform
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    louiserhk Guest

    Default Re: Scan schedule doesn't ovserve return to Standard Time



    I tried as GeorgeV suggested, filled out the form twice, but each time when I clicked on &quot;Submit&quot;
    the screen returned to the blank form.
    So then I called their 800 number and was given another e-mail address which I used, but that came back &quot;fatal error&quot;.
    I called again and after a very long time talked to a person.

    She had me go to anti-virus, anti-spyware on their menu.
    I reset the time to what I had originally and clicked OK.
    She says that will work.
    I will find out next Monday if it did.

    If you try this, please use this forum to give some feedback so I won't be alone.

    Thanks.





    "

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Scan schedule doesn't ovserve return to Standard Time


    <BLOCKQUOTE><HR>LOUISERHK wrote:


    I tried as GeorgeV suggested, filled out the form twice, but each time when I clicked on "Submit"the screen returned to the blank form. So then I called their 800 number and was given another e-mail address which I used, but that came back "fatal error". I called again and after a very long time talked to a person.

    She had me go to anti-virus, anti-spyware on their menu. I reset the time to what I had originally and clicked OK. She says that will work. I will find out next Monday if it did.

    If you try this, please use this forum to give some feedback so I won't be alone.

    Thanks.
    <HR></BLOCKQUOTE>The Error you got Clicking the "Submit" Button, occurs for several reasons..1.) The HTML Code on the WebPage for the "Submit" button requires MS IE Browser" that is why I recomend using IE Browser to fill out the Tech Support Form..2.) Entering and Invalid or Expired License Key can cause the Form not to be completed..3.) Not Completing the Form or leaving Items with " * " can keep the Form from being sent..I hope the Work around you received on the 800 number worked..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    louiserhk Guest

    Default Re: Scan schedule doesn't ovserve return to Standard Time

    MS IE browser is the only one I have.
    The key license is correct, checked it
    out and I believe I filled in all of the form.
    Did this twice so I don't know what happened.
    When I called them they have a record of the last time I contacted them (July
    2008)
    using the same
    form so who knows what happened!. These computers have a mind of their own!
    I'll know if it works on Monday, Nov. 11th (a holiday).
    Thanks for the feedback.

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Scan schedule doesn't ovserve return to Standard Time

    Your Welcome..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    louiserhk Guest

    Default Re: Scan schedule doesn't ovserve return to Standard Time

    No one noticed my mistake:
    &quot;I'll know if it works on Monday, Nov. 11th (a holiday).&quot;

    Monday
    is the 10th and not a holiday!
    Anyway, what they told me on the phone worked.
    My scan started at 9:30 a.m. today (Monday).
    So all is well.
    I'll have to remember this when we go back to daylight savings time.
    All I had to do was reset the time just like it was originally, don't know why it is not automatic.
    Hope this helps someone else.



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •