Results 1 to 3 of 3

Thread: can't use my HP J6480 printer while ISS is loaded

  1. #1
    bsellers Guest

    Default can't use my HP J6480 printer while ISS is loaded

    I am having issues with my HP J6480 printer using it as a network printer. I added the printer to the trusted zone and that did not help. The web site access to the printer works, and HP 's direct access tools work to print a test page. The error message is that the printer is not responding

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    forum_moderator Guest

    Default Re: can't use my HP J6480 printer while ISS is loaded

    With ZA 8.x there is a workaorund for the printing issue by Adding the specific printer spooler directories to the AV exclusion list.<P class=MsoNormal>We found a workaround for this issue. The specific spool directory needs to be excluded.<NAMESPACE ns="urn:schemas-microsoft-com[img]/i/smilies/16x16_smiley-surprised.gif[/img]ffice[img]/i/smilies/16x16_smiley-surprised.gif[/img]ffice" prefix="o" /><P class=MsoNormal>The base directory is <P class=MsoNormal>c:\windows\system32\spool\drivers\ w32x86\THEN ANY FOLDERS HERE\<P class=MsoNormal>excluding the directory from the scan should solve the issue don t forget the trailing backslash<P class=MsoNormal><P class=MsoNormal>For example on my computer my hp and labelwriter entries would look like this.<P class=MsoNormal>wc:\windows\system32\spool\drivers \32x86\3\<P class=MsoNormal>c:\windows\system32\spool\drivers\ w32x86\HPOFFICEJET_4200_SER2524\<P class=MsoNormal>c:\windows\system32\spool\drivers\ w32x86\3\DYMOLABELWRITER_330_B0AE\<P class=MsoNormal><P class=MsoNormal>don t forget the trailing backslash at end of path or it will not work.<P class=MsoNormal><P class=MsoNormal>Best regards<P class=MsoNormal>Forum moderator

  3. #3
    blue_swede Guest

    Default Re: can't use my HP J6480 printer while ISS is loaded

    I had the same issue with a HP Officejet J6480This exclusion
    is a work around for
    the problem of conflict between the ZA
    On Access scan and the HP OJJ6400_Basic_10.exe print driver.
    C:\WINDOWS\system32\spool\drivers\w32x86\3\
    C:\WINDOWS\system32\spool\drivers\w32x86\hpofficej et_j6400_sede1c Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •