Results 1 to 3 of 3

Thread: Cannot add new programs manually to ZAP 8

  1. #1
    clickcardo Guest

    Default Cannot add new programs manually to ZAP 8

    I have Zinio, a magazine publisher that downloads mags to me, where ZAP 8 had prompted me for the main program (ZinioReader.exe). However, I also need it's ZinioDownloader.exe add to the internet access list. First try, I went to ZAP 8 program control, programs, and hit the ADD button. I selected the file and hit the OPEN button. The file showed up on the controlled programs list fine. I exited ZAP 8 and tried to download to no avail.

    I rebooted my pc and tried to dl again with the same result. I opened ZAP 8 and behold ZinioDownloader.exe had disappeared from the controlled programs list. Even more troubling is now when i hit the ADD button, then select any program and hit OPEN none of them show up on the list!

    I had just the other day done an uninstall programs of version 7, reboot then install version 8, to get to this place. I'm stuck and looking for my next step.

    Thanks in advance.

    Operating System:Windows Vista Home Premium
    Software Version:8.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Nov 2004

    Default Re: Cannot add new programs manually to ZAP 8

    Hi!something must be unstable on your system since this is a typical behaviour of ZA corruption of settings.Try to reset them, this way:1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootCheers,Fax

    Click here for ZA Support
    Monday-Saturday 24x6 Pacific time
    Closed Sundays and Holidays

  3. #3
    clickcardo Guest

    Default Re: Cannot add new programs manually to ZAP 8


    That fixed my Zinio / ZAP problem and my mag downloaded okay. Thanks.

    You were also right about my machine having other problems. For the past 2 months I've been trying to identify / solve it. It is all of my apps that traffic with the internet get their communication with it cutoff after a medium period of usage. The app will then usually close ok, but sometimes the exe stays in the process list. I can then move to a second internet app which dies even quicker. Somewher along the way my entire pc hangs and I have to reboot. A reboot anywhere along this path resets the stage for the being able to use an internet app followed by it getting hung. Any ideas on this welcome, but not necessary.

    Thanks again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts