Results 1 to 7 of 7

Thread: hp officejet j6450 all-in-one now won't print- zone alarm security suite 8.0.059.000

  1. #1
    ejcj Guest

    Default hp officejet j6450 all-in-one now won't print- zone alarm security suite 8.0.059.000

    older machine- brand new printer
    windows xp pro version 2002 service pack 3
    pentium 4 2.4Ghz 1G ram

    added to virus exceptions:

    C:\WINDOWS\system32\spool\drivers\w32x86\3\

    C:\WINDOWS\system32\spool\drivers\w32x86\3\hpoffic ejet_j6400_sedec1

    At first I reinstalled the drivers- from the original CD. Then uninstalled and downloaded the latest driver. The only way to print is to turn off ZA, which I don't like to do when connected to the internet.

    Please give more suggestions- my subscription expires in 68 days, if I can't print without making my computer vulnerable- I may need to switch to a different product.

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: hp officejet j6450 all-in-one now won't print- zone alarm security suite 8.0.059.000

    Hi!are you sure you have add it correctly???? Have you added all of them?If it does not work than its likely because you have added them incorrectlyAlso reboot the PC for the system to get the changesBtw, are you running multiple security tools on your system?<P class=MsoNormal>We found a workaround for this issue. The specific spool directory needs to be excluded.<NAMESPACE ns="urn:schemas-microsoft-com[img]/i/smilies/16x16_smiley-surprised.gif[/img]ffice[img]/i/smilies/16x16_smiley-surprised.gif[/img]ffice" prefix="o" /><P class=MsoNormal>The base directory is <P class=MsoNormal>c:\windows\system32\spool\drivers\ w32x86\THEN ANY FOLDERS HERE\<P class=MsoNormal>excluding the directory from the scan should solve the issue don t forget the trailing backslash<P class=MsoNormal><P class=MsoNormal>For example on my computer my hp and labelwriter entries would look like this.<P class=MsoNormal>wc:\windows\system32\spool\drivers \32x86\3\<P class=MsoNormal>c:\windows\system32\spool\drivers\ w32x86\HPOFFICEJET_4200_SER2524\<P class=MsoNormal>c:\windows\system32\spool\drivers\ w32x86\3\DYMOLABELWRITER_330_B0AE\<P class=MsoNormal><P class=MsoNormal>don t forget the trailing backslash at end of path or it will not work.<P class=MsoNormal>Cheers,Fax

    Message Edited by fax on 01-17-2009 02:38 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    ejcj Guest

    Default Re: hp officejet j6450 all-in-one now won't print- zone alarm security suite 8.0.059.000

    I removed and re-entered the paths.
    I must have missed something- (originally entered by hand)- this time copy/paste (always better)
    So- it was user error and it now works.

    Thanks
    For those who have OS Vista- HP support web site lists all the programs that must be added to work with ZA.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: hp officejet j6450 all-in-one now won't print- zone alarm security suite 8.0.059.000

    You're welcome!Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    peter_sch Guest

    Default Re: hp officejet j6450 all-in-one now won't print- zone alarm security suite 8.0.059.000

    excellent post ! this also helped me out for my 6280 all-in-one with XP
    peter

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: hp officejet j6450 all-in-one now won't print- zone alarm security suite 8.0.059.000

    Great!Glad to hear it worked...Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    peter_sch Guest

    Default multiple users & spooling/printing

    Hi,
    indeed it works flawless now for my (admin)account. Any document, any creator, thanks for the tips
    however,
    other accounts on the same pc
    cannot print. It apparently spools, because the printer icon appears in the tray, the file is there as well, but then it stops. After a while windows returns a message that &quot;there's a problem&quot;. Same document will print from my admin account.

    the spooling foldes are shared, so that shouldn't be the issue. This evening
    I will configure the printer
    to do without spooling, maybe
    that helps. I
    do know this is a workaround, but it still is
    very odd behaviour.


    Peter

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •