Results 1 to 7 of 7

Thread: Large Packet Loss ZAISS 8

  1. #1
    solas Guest

    Default Large Packet Loss ZAISS 8

    Hello,

    I have a deal breaker problem!! I just bought a HD Homerun ATSC tuner from SiliconDust. This is a tuner that has a LAN connection (10/100) and not a direct connection to the pc. Well, I was getting very LARGE shuddering/shaking/pixelation etc from the tuner. I worked with tech support from SiliconDust and it was narrowed down to Zone Alarm being the culprit.

    Apparently, ZA can not handle the massive amount of traffic being sent from the tuner to my pc and thus causes packet loss (hence the shaky picture).

    I disabled/shutdown ZA and still had the problem. It was not cleared up until ZAISS was un-installed from the system and rebooted. Then all was well. For further testing, I installed ZAISS again, and the issue came back.

    My setup is:
    Router: Linksys Wireless 10/100
    Switch: Dlink 10/100/1000
    Access Points: Optima 10/100/1000
    Cables: All are Cat5e or Cat6 depending on run.
    NIC: Realtek 10/100/1000 (set to 1000 without Jumbo frames because router not support it).

    I really like the ZAISS and just bought a 2 year license but this will kill me here if it continues to create packet loss. Upon full usage, the HDHR could theoretically send 38Mbps (two HD tuners sending all 3 sub channels) to my pc.

    Is there ANYTHING I can do to alleviate the packet loss with Zone Alarm Internet Security Suite?

    Thank you for ANY help!!!!

    Solas

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Large Packet Loss ZAISS 8

    Hi!in case you do not receive feedback from other users here, the best is to write directly to ZA technical support and report in detail the issue.Here: www.zonealarm.com/tsform Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    zaswing Guest

  4. #4
    solas Guest

    Default Re: Large Packet Loss ZAISS 8

    I am not in wireless mode - it is all wired via Cat5e or Cat6.

    I have run through all the debug testing with SiliconDust on their forums and here is my thread:
    http://www.silicondust.com/forum/viewtopic.php?t=6386

    If ZAISS is un-installed it will work like a charm! However, because once I reinstall ZAISS it starts to lose a lot of packets. Their theory is that software firewalls can not handle the large amount of data passing through it.

    Thank you

    Solas

  5. #5
    zaswing Guest

    Default Re: Large Packet Loss ZAISS 8

    Looks like we were typing at the same time and I just added 2 more links for you to see. There are some settings one can try.

    Do follow Fax's advice and talk to ZA tech support.

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Large Packet Loss ZAISS 8

    I'm Sorry to hear that your having a Conflict..with your Turner Card.. I have a Hi-Priced Good ATSC-NTSC TV Turner Card that I Record and Play Movies with and have no Problem with ZASS 8.0.059.000Please Contact ZA Tech Support free of charge and provide Full Details of your Computer and Software Configuration..and what Steps you have taken so far to resolve the problem.. The More Detailed Report the Better Solution ZA Tech Support can give you.ZA Tech support always answer, if you do not get an answer it means that ISP or your E-mail system has junked the response,Check your Junkmail folder.Use Internet Explorer to submit thefull details of your problem and a free e-mail like hotmail or gmail as contact address if you do not get an Auto-generated confirmation email ..You should receive an automatic confirmation response by ZA after 5-20 minutes with your ticket number.If you have not received it then your ISP has junked it or Bounced it back to Zonealarm...ZA technical support can be reached here: www.zonealarm.com/tsformPlease Post back with your progress Report..---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:977568256
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200902.5285
    AntiSpam version:5.0.61.9957
    -----------------------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    solas Guest

    Default Re: Large Packet Loss ZAISS 8

    zasuiteuser : I have followed all the hints and help in those links to with no avail.
    GeorgeV and Fax: I will open a ticket per your advice.

    I had a tuner physically attached to my pc and had no issues, it was because the HD Homerun is a LAN tuner is what is causing me issues.

    Thank you for all your assistance and I will open a ticket.

    Solas

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •