Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: ZoneLabs-configuration-window empty after ie7-installation?

  1. #1
    joopy Guest

    Default ZoneLabs-configuration-window empty after ie7-installation?

    Hello,I've
    upgraded from ie6 to
    ie7 today, and in parallel installed several Windows Updates which were offered to me.After that when opening the ZoneLabs Configuration window, this was empty. So I can't see nor change any settings anymore.Nevertheless ZoneLabs is still active, I can see the pop-up warnings, when anybody wants to access secure areas.This is still the same situation after de- and re-installing ZoneLabs again.What is the problem here?Does anyone have any experience with such kind?Thanks

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZoneLabs-configuration-window empty after ie7-installation?

    Hi!some users have resolved it by registering the relevant dll's.http://forum.zonelabs.org/zonelabs/b...hread.id=84898Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    joopy Guest

    Default Re: ZoneLabs-configuration-window empty after ie7-installation?

    Hello,thanks for your feedback.I've tried the other hint with the xml re-registering now, but it didn't help.Still I face the empty screen of the ZoneLabs-UserInterface.Do you have any further hints what to check or change?Thanks a lotRegards

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZoneLabs-configuration-window empty after ie7-installation?

    Very often resetting the ZA database fixes this:[*] Hold down the Ctrl and Shift keys together[*] Right click on the ZA icon near your clock[*] Choose 'Reset' from the box that comes up[*] Choose Yes on the Reset Settings dialog box[*] When prompted, choose OK to restart your system [*] Follow the on screen configuration prompts after reboot

    The ZA is back to the state when first installed - no user setting or configurations just the defaults.

    Oldsod.
    Best regards.
    oldsod

  5. #5
    joopy Guest

    Default Re: ZoneLabs-configuration-window empty after ie7-installation?

    Hello Oldsod,
    thanks also to you for another hint.I've tried it, but the result remains still the same: the empty userinterface.Can it be connected to the installation or any configuration of the ie7?What else can I try?
    Thanks

  6. #6
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZoneLabs-configuration-window empty after ie7-installation?


    <blockquote><hr>joopy wrote:
    Hello Oldsod,
    thanks also to you for another hint.I've tried it, but the result remains still the same: the empty userinterface.Can it be connected to the installation or any configuration of the ie7?What else can I try?
    Thanks
    <hr></blockquote>
    Oh dear!
    I think it may work properly if you uninstall the ZA and do a reinstall of the ZA.
    That should fix it.
    Oldsod.
    Best regards.
    oldsod

  7. #7
    wasi Guest

    Default Re: ZoneLabs-configuration-window empty after ie7-installation?

    I have the same problem.To Install IE7, I had to uninstall ZoneAlarm. After reinstalling ZoneAlarm, I get only an empty configuration window.ZoneAlarm seems to work, but I can't configure anything.I tried all hints (register the xml-dlls, reset database, run ccleaner, reeinstall again and again and again....) but nothing works.....
    Some other opinions?

  8. #8
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZoneLabs-configuration-window empty after ie7-installation?

    Uninstall in the safe mode not in the normal mode.
    Then run the ZA cleanup tool after the reboot:

    http://download.zonealarm.com/bin/fr...cpes_clean.exe

    Download a new ZA installer (you may see a new version listed, so download the newer version). Do not use any web accelerators or download accelerators as these will corrupt the ZA installer.

    Do not install the ZA in the normal mode - install only in the safe mode.

    Try it this way and maybe it works.
    Oldsod
    Best regards.
    oldsod

  9. #9
    wasi Guest

    Default Re: ZoneLabs-configuration-window empty after ie7-installation?

    I tried, but I can't run the
    cpes_clean.exe. It always crashes with an Exception.The dependency-walker shows some missing entrypoints in the kernel32.dll.(Win XP Professional SP3 with all available updates).

  10. #10
    joopy Guest

    Default Re: ZoneLabs-configuration-window empty after ie7-installation?

    Hello,Ive got the same experience as Wasi after trying the supposed steps.The clean.exe doesn't run through and re-installation leads to the same empty user interface again.Could
    our problem
    be connected to any WinXP-Update KBxxx or with the ie7 in general?Thanks for further ideas...Regards

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •