Results 1 to 2 of 2

Thread: No networkdrives after upgrade to 8.0.298.000

  1. #1
    koro Guest

    Default No networkdrives after upgrade to 8.0.298.000

    I upgraded to this version and after that i can't connect networkdrives wich are on my network.
    They all are in the same networkgroup.I can ping them...but when connecting i get error 1231. can't reach the network location.I also see them in my router page.
    Somebody an idea?
    Ken

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    zaswing Guest

    Default Re: No networkdrives after upgrade to 8.0.298.000

    Re:"I also see them in my router page."
    Them being what?
    Router page - the admin screens of the router where connected computers are listed?

    Is this a private network at home or some other kind, such as at work?
    Are other computer IPs in the trusted zone in ZA?
    Are DNS servers in the trusted zone?
    Is the router in the trusted zone?
    Is Generic Host process (svchost) set with three green checks from the left?
    Are you permitting windows explorer to look at both the trusted and internet zone?
    Are you permitting spoolsvc.exe to the trusted zone?
    Are you able to also ping the other computer by its name or just IP?

    After you upgraded, is the trusted zones list identical to what it was before the upgrade when things worked?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •