Results 1 to 2 of 2

Thread: Opening SSL Ports for Use with Email Software

  1. #1
    apriljay Guest

    Default Opening SSL Ports for Use with Email Software

    I'm running ZA Extreme Security on Vista Ultimate 64-bit and need to open ports in ZAES to access SSL ports in my email software to download and send email securely through my SSL secured webmail servers. (These are not MS Exchange servers; they're personal/webmail from my hosting company.) I've already allowed the software server access but it's still being blocked by the ZAES firewall. I've having the same problem allowing access to SOCKS proxy server ports.

    How do I open specific ports in ZAES to allow access to programs that need those ports?

    Operating System:Windows Vista 64 bit
    Software Version:8.0
    Product Name:ZoneAlarm Extreme Security

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Opening SSL Ports for Use with Email Software


    <blockquote><hr>AprilJay wrote:
    I'm running ZA Extreme Security on Vista Ultimate 64-bit and need to open ports in ZAES to access SSL ports in my email software to download and send email securely through my SSL secured webmail servers. (These are not MS Exchange servers; they're personal/webmail from my hosting company.) I've already allowed the software server access but it's still being blocked by the ZAES firewall. I've having the same problem allowing access to SOCKS proxy server ports.

    How do I open specific ports in ZAES to allow access to programs that need those ports?

    Operating System:
    Windows Vista 64 bit
    Software Version:
    8.0
    Product Name:
    ZoneAlarm Extreme Security

    <hr></blockquote>


    Open ports with a simple gui option in the Custom of the Firewall's Main panel.
    But this really applies for the High security slider settings.

    Got these servers (your hosting company's servers) IPs (or IP range) entered as Trusted in the Zones of the Firewall in the ZoneAlarm?
    Got the Trusted Zone Security slider at the middle level (not high).
    Got the programs (in the ZA program list) involved with trusted and internet access and trusted server?

    In the ZA | Firewall | Advanced button, uncheck (if checked):
    -block fragments
    -block trusted server
    -block internet server
    -enable ARP protection
    and check these (if unchecked):
    -allow VPN (vpn uses a few different protocols and the socks proxy , I am guessing, maybe one of these)
    -allow uncommon protocols (same as for VPN).


    Checked the ZA Logs in the Log Viewer to see what is getting blocked for IP and protocol and port?
    Often the needed details are there to be found.
    (you may have to first set the ZA for the best or most alerts and logging to be able to get all of the blocked events or allowed connections).

    You could force it with a few Expert rules in the Expert of the Firewall of the Zone Alarm.
    It often works for fancier things.
    Try the first or above advice, then immedaitely close the ZA from the tray icon, then restart the ZA and see if the connections now work.

    And if you want help with the Expert rules, I will help you.
    (not that hard once you do a few rules).

    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •