Results 1 to 3 of 3

Thread: Zonealarm blocking home network traffic

  1. #1
    wadeal Guest

    Default Zonealarm blocking home network traffic



    Dear Sirs,

    I have the latest version of Zonealarm Free installed on a network of PCs at home.

    I have a fairly basic network where two PCs and a laptop are connected to a Netgear router via Ethernet cables (the laptop is occasionally used with a wireless adaptor). One of the PCs and the laptop have Vista and the other PC has XP running on it.

    Through the router, each PC is able to access the internet and the other machines, but whenever I want to share files between the PCs, unless Zonealarm is switched off on each of the machines, access to the shared files on the network is barred.

    Under earlier versions of Zonealarm it was possible to identify the relevant IP addresses of the internet connection and set up a trusted zone to allow through only network traffic.

    The firewall "preferences" settings in the latest version of Zonealarm appear to provide only a slider to effectively allow the network traffic to filter through the firewall, but without having to type in trusted IP addresses. However, despite setting this to (apparently) allow network traffic, I am still having to disable Zonealarm before traffic will be allowed between the machines.

    Obviously, I want to keep a firewall permanently working to maximise the protection, so how can it be configured to allow the network data to travel freely without switching Zonealarm off.

    Thanks

    Wade A Lowther



    Operating System:Windows Vista Home Basic
    Product Name:ZoneAlarm (Free)

  2. #2
    hammernu Guest

    Default Re: Zonealarm blocking home network traffic

    Determine the DHCP address range assignment
    of your router, usually defined in one of the router's Administration screens. Go to Firewall > Zones in ZoneAlarm on each computer and add a Trusted IP-Range entry containing the DHCP address range of your router.

  3. #3
    zaswing Guest

    Default Re: Zonealarm blocking home network traffic

    WADEAL,
    Elaborating what HammerNU said,
    Regarding your "The firewall "preferences" settings in the latest version of Zonealarm appear to provide only a slider to effectively allow the network traffic to filter through the firewall, but without having to type in trusted IP addresses. However, despite setting this to (apparently) allow network traffic, I am still having to disable Zonealarm before traffic will be allowed between the machines."
    Disabling a firewall is NEVER a solution.
    Adapting firewall setting to your setup is.
    So, if I may add, just add the IPs of the computers involved in the filesharing to the trusted zone.
    Do so on every computer.
    I don't recall ever automatically adding IPs of filesharing computers (Other than during installation when ZA can detect mapped drives). My usual method is to simply add the IPs using the Firewall - Zones tab, Add button.
    If you don't want to add every IP, on every computer, you can add a network range. Whatever the router issues. For inatance, 192.168.1.100 to 192.168.1.149 if that's the IPs the router gives out.

    There's one other way. If your alerts pane is logging everything, you can click on a blocked NetBIOS IP entry and use the button on the Alerts screen to add to the TRUSTED zone.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •