Results 1 to 4 of 4

Thread: ZoneAlarm Firewall Config desktop tries to connect to laptop warning

  1. #1
    purplemonkey Guest

    Default ZoneAlarm Firewall Config desktop tries to connect to laptop warning

    Good afternoon
    I have a very frustrating problem by which I am being driven to distraction.
    I have a desktop with zonealarm installed and also a laptop with Zonealarm installed.
    When both computers are switched on I am getting constant red alerts that my desktop is trying to connect to my laptop.
    I have tried to set filesharing off in vista network and sharing centre but it says configure your firewall to change these settings
    Why is my desktop trying to connect to my laptop and how do I configure Zonealarm to stop this mess...
    Thanks



    Operating System:Windows Vista 64 bit
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    purplemonkey Guest

    Default Re: ZoneAlarm Firewall Config desktop tries to connect to laptop warning

    anyone?

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZoneAlarm Firewall Config desktop tries to connect to laptop warning

    Please Report the details ofyour Problem Directly to ZoneAlarm Tech support..ZA Tech Support (Requires Valid ZA License Key) www.zonealarm.com/tsform
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    beezaah Guest

    Default Re: ZoneAlarm Firewall Config desktop tries to connect to laptop warning

    Hi Purplemonkey,
    Sorry it took so long for someone to reply to your question. It appears that Zonelabs techs are not required to answer all forum questions and many users perhaps are fatigued from the onslaught, not interested or there are fewer than needed to accomplish the task. Here is an answer to your problem.
    Go to "Advanced Alerts and Logs Settings" and uncheck both boxes under Alert and Log columns
    for "Blocked Outgoing NetBios Name Requests". This should stop
    the alerts
    and entries in your logs.
    Hope that did it for ya!
    The beez

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •