Results 1 to 4 of 4

Thread: internet access auto block question

  1. #1
    mevad Guest

    Default internet access auto block question

    I just activated the automatic internet lock, and set it to activate whenever the screen saver is active. I use webshots. I activated the screen saver manually and assumed the internet would be locked down. However, my wife sent me an email and I use gmail with the notifier and while the screen saver did not deactivate, I received an audible tone to tell me I had received an email. The small screen notification did not display. If the internet is supposed to be locked down how did this happen?

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    stupefy Guest

    Default Re: internet access auto block question

    Just Guessing Here.....
    Perhaps because you Manually Engaged the Screen Saver the Actual Time the Screen Saver is Supposed to
    Initiate had Not Elapsed Yet and ZoneAlarm Internet Lock is Triggered on this Elapsed Time
    Try Temporarily Setting the Screen Saver to Five Minutes (5 minutes) and let the Screen Saver Initiate
    on its own.....then have Your Wife Email You and see if that works.....

  3. #3
    mevad Guest

    Default Re: internet access auto block question

    Thanks. I think that worked although I am not sure I understand why system activation would be different that manual activation but it seems to be.

  4. #4
    stupefy Guest

    Default Re: internet access auto block question

    Just Guessing.....
    Perhaps that scenario Would Not Be True if Webshots Was Not In Control of the Screen Saver.....
    That would have to be Tested Without Webshots Screen Saver Activated.....
    I am Pleased that it is Working for you Now.....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts