Results 1 to 3 of 3

Thread: Alerts don't show...

  1. #1
    nillsb Guest

    Default Alerts don't show...

    The ZoneAlarm automatically blocks some programs I use, and some EXEs I created & run.
    How can I force Zone Alarm to show alerts and let me choose wheather or not to block this programs?

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Alerts don't show...

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..
    If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,
    there are several knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..Please Right Click on the ZA Tray icon on the Lower Right and Click the "About" Option this will pop up a windows with all the Info about your Version Of ZA including the complete Version Number.. Click the "Copy to Clipboard" and Paste that information Here in the Forum by pressing the "CTRL-V" key..--------------------------------------------------------
    WinXP SP3
    ZoneAlarm Security Suite version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:982609496
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200904.5755
    AntiSpam version:6.0.0.1429
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    stupefy Guest

    Default Re: Alerts don't show...

    Try this:
    Set the Program Control to 'Maximum'
    Set the SmartDefense Advisor to 'Manual'
    EDIT: Set Alert Events Shown to 'High'
    Navigate to:
    ZoneAlarm Interface/Program Control/Main/Program Control/ -and then
    Move the Slider to 'Maximum'
    Navigate to:
    ZoneAlarm Interface/Program Control/Main/SmartDefense Advisor/ -and then
    Move the Slider to 'Manual'
    EDIT: Navigate To:
    ZoneAlarm Interface/Alerts & Logs/Main/Alert Events Shown/ -and then
    Enable 'High'
    Close the ZoneAlarm Interface and Reboot the Computer






    Message Edited by stupefy on 04-17-2009 04:21 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •