Results 1 to 2 of 2

Thread: No communication on trusted network

  1. #1
    victoria_nola Guest

    Default No communication on trusted network

    I have Vista Business, brand new computer, with ZA 8.0.298.

    Have no communications between computers on the trusted network.

    My computer tech determined it was a ZA issue, but could not figure out how to solve. She had not set up Vista with this version of ZA before.

    help?

    Operating System:Windows Vista Business
    Software Version:8.0
    Product Name:ZoneAlarm (Free)

  2. #2
    naivemelody Guest

    Default Re: No communication on trusted network

    Click here > http://forum.zonealarm.org/zonelabs/...d=48697#M54949
    although it's titled home network, the basic principles applies to work/ office.<hr>In your ZA GUI - look for and
    click
    blue &quot;? Help&quot; = this is your User Guide - read chapters on 'Configuring for networks and resources' and 'Troubleshooting &gt; networking.' (Or right click ZA tray icon - look for 'Help' = User Guide) A PDF version is available for print-out.<hr>Have Questions - Need Answers?
    A) - You can use a ZoneAlarm Support Center Knowledge Base
    - click here &gt; http://server.iad.liveperson.net/hc/..._page!PAGETYPE

    &lt; click here
    B) - You can use the 'red box search' at the top of each page. ____________<a target="_blank"></a> Search!

    <a target="_blank"></a>This is a good way to find solutions.

    Simply type in the keywords of your
    issue and past posts will be listed.



    C) - You can open up a two-way &quot;live service chat&quot; with Customer Service - click here &gt;Customer Service Live Chat
    &lt; click here<hr>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •