Results 1 to 2 of 2

Thread: Unalble to load printer driver

  1. #1
    flamingred Guest

    Default Unalble to load printer driver

    I've had this problem before in several versions of ZA but forget how to solve it. Every time I print I get the following, twice:
    Unable to start driver for HPHipm09.exe.
    Printer works fine after dismissing the error message. I've added the PLM driver to Programs and given it all but email access. I recall the fix had something to do with a driver that didn't necessarily seem to be associated with printing, but I could be wrong.I've also read about excluding spool files from AV on this forum. Tried that, but no success. The fix had nothing to do with AV in the past.
    This happens every time I do a clean install, so I know it's a setting. Printer (old HP photosmart 1215) works fine without ZA.
    Thanks to all in advance.

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Charles_B Guest

    Default Re: Unalble to load printer driver

    FlamingRed wrote :

    I've also read about excluding spool files from AV on this forum. Tried that, but no success. The fix had nothing to do with AV in the past.

    http://forums.zonealarm.org/zonelabs...=142485#M54244




    Charles_B wrote :

    Maybe this might help, read here :

    http://h10025.www1.hp.com/ewfrf/wc/d...name=c00215712

    Have no other suggestions.

    Have a nice Day.

    Message Edited by Charles_B on 06-22-2009 05:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •