Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Mouse Pointer missing while playing game- need help - Oldsod

  1. #1
    shakur Guest

    Default Mouse Pointer missing while playing game- need help - Oldsod

    Hi Oldsod and Zone Alarm community,

    I hope your fine and doing well. long time I have not heard from you, hope your well.

    I have little problem, i have updated my Zone alarm to current version. the process went well and except when i play Command & cConquer - zero hour game, the point is missing, i believe it is due to zone alarm mouse and keyblocker. I thought i ask, if there is way out it, because i dont have the cd for game, so if i try remove the game, i wont be able to install it again. Please, if you time give me instruction to solve the problem. I shall be thankful to you.

    Kind Regards,
    Shakur

    Operating System:Windows Vista Home Premium
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Mouse Pointer missing while playing game- need help - Oldsod

    Hi Shakur!
    How are you my old buddy?
    Got the ZA in the game mode when this happens (sometimes a ZA alert will 'steal' the pointer away from the game when not using the game mode)?

    Oldsod.
    Best regards.
    oldsod

  3. #3
    shakur Guest

    Default Re: Mouse Pointer missing while playing game- need help - Oldsod

    Thank you replying back. i am all good.

    I don't use game mode while instead i just dont connect to internet while playing. i think i have sort out the issue, i removed any that to do with game from ZA's program control and everything works for now. lol .

    Can I ask you one more thing?

    I have updated my ZA to current version and my anti-virus and spyware does not get updated. When click on "Update Now" button in Anti-virus/Anti-spyware section it never responds, it like its hyperlink is broken, i had this issue before with older version, then i contacted ZA's technicians they instructed me to add some expert rules and then everything was working. details can be found on this please check http://forums.zonelabs.com/zonelabs/...ssage.id=33268

    Now, because i am ZA's customer for a long time, i contacted them again, they seems to dont understand the problem, so they gave a link, where anti-virus and anti-spyware update can manually download. i have downloaded the update but ZA's TrueVector doesnt allow me replace the files not even in safe mode. I hope you understand the problem, if you can help me i will be thankful to you, if not, could you please tell me how get ZAISS old version. Thanks

    Best Regards,
    Shakur

  4. #4
    Charles_B Guest

    Default Re: Mouse Pointer missing while playing game- need help - Oldsod

    Shakur wrote :

    could you please tell me how get ZAISS old version.

    Charles_B wrote :

    Shakur, Hope you kept old version installer.Under ZoneAlarm Internet Security Suite you can
    no longer download old versions.Just current version of ZoneAlarm Security Suite version:8.0.400.020.

    Look here :

    ZoneAlarm
    Internet Security Suite Release History

    The latest ZoneAlarm Internet Security Suite release is 8.0.400.020.

    http://download.zonealarm.com/bin/fr...seHistory.html

    Hope this helps

    Have a nice Day

  5. #5
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Mouse Pointer missing while playing game- need help - Oldsod

    I find the Game Mode very neccessary - it supresses any ZA alert that will interfer with the game's mouse actions, plus I have experienced, on occasions, the game completely 'freezes' when the ZA gives off alerts.
    Plus is seems somehow the ZA in the Game Mode does seem to interfer less with the system (and programs) and the games play flawlessly with out issues.
    Just my experience.

    Ah yes the expert rule from this: http://forums.zonelabs.com/zonelabs/...ssage.id=33268 post.
    Do you still have this rule with the trusted update server/ZA IPs or is it now gone from upgrades?
    Just making the same servers IPs as Trusted into the Zones of the Firewall and also making sure the ZA program files have Trusted Server (which they should have anyways) would have the same effect as the expert rule.

    I was unaware of a download server for manual updates.
    I am the last to learn anything new or different for the ZA; even though I am a ZA guru.
    Could you please fill some details for this procedure as I have never heard of this before?

    Oldsod.
    Best regards.
    oldsod

  6. #6
    shakur Guest

    Default Re: Mouse Pointer missing while playing game- need help - Oldsod

    Thanks Oldsod for replying.
    For now on i will try to use game more feature see if it helps or improves performance of game.

    On the previous version on of zone alarm there was a separate software for updating the zone alarm, it is the newer version which is slow, inconsistent and causes lots hangs that they remove that feature in system32. As regarding manual update I have the link. but I was told not to tell anyone. it is not that i dont turst you Oldsod, i can email to you, it is for your eye only.

  7. #7
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Mouse Pointer missing while playing game- need help - Oldsod

    The ZA's Game Mode rocks..that is all I can tell you from own experience.

    Hmm ...secret update server....well I suppose it is nice that the technical support gave you 'special' help with your update problems.
    I don't need the special site to update and I suppose I can't give it out, so the secret site would be of no use to myself.

    But I tell you what I will do. I will give you a list of Host names to enter into the Zones of the Firewall as Trusted; and then make sure all of the ZA's programs files seen listed in the Programs are all given both the Trusted and Internet Access's and the Trusted Server rights.
    This may help to fix the update issue.

    Open the ZA | Open the Firewall | Open the Zones | left click the 'Add' button | select the Host/Site option | in the new window, make sure the default 'Trusted' is used in the drop down chart labeled 'Zone' | type into the 'Host Name' space this: avu.zonelabs.com| type into the 'Description' something like 'ZA update server' or along that line | then click the 'Lookup' | then click the 'OK' in the 'Add Host/Site window' and then click the 'Apply in the lower right-hand corner of the Zones panel. And then do the next sites in the list below the same way :

    avu.zonelabs.com #already described in the above body.

    upd.zonelabs.com
    cm2.zonelabs.com
    hs2.zonelabs.com
    ls2.zonelabs.com
    a288.g.akamai.net
    update.zonelabs.com
    pa2.zonelabs.com
    ps2.zonelabs.com
    register.zonelabs.com
    kav.zonelabs.com

    (there maybe actually be kav1.zonelabs.com and a kav2.zonelabs.com, but I am unsure of that, so I skipped these two hosts to be on the safe side. I only use the Pro and it never needs the av update servers, so this area is a little unclear to me.)

    Then as said before make sure all of the ZA programs are given trusted access and internet access and trusted server rights in the Program's panel of the ZA.
    Then reboot.

    Then try the updates and see how it goes.

    Best to you!
    Oldsod.
    Best regards.
    oldsod

  8. #8
    shakur Guest

    Default Re: Mouse Pointer missing while playing game- need help - Oldsod

    Thanks Oldsod for replying back.

    Today i have contacted the technician, anti-virus updates can only be updated in safe mor via cmd,you have to unzip the update then using cmd one by one copy it to ZA's System32 folder. it takes about 25mins to update the database as well as the bases for scanners. I tell you the funny thing was he couldn't get control over my system, if you remember you told me to set server attempts to deny long time ago, so the technician was trying get control and he tells "can please lower the security of your system I am trying to help you". LMAO when he said that. then he updated it. when i asked what is the problem he comes up with lamest excuse " it is ZA it is your OS that is causing this" i mean what is OS got to with ZA's update. ANYWAYS

    I have carried out your instructions, i hope your not thinking that Shakur doesn't trust me, just give your email address and i will send you the link. I personally think ZA developers have lost the plot, before ZA was well known for its toughest protection without any errors but now a days it hangs, causes other software problems and very slow. I think the best ZA were 7 branch. All versions in 7 branch were very excellent. it is only my personal opinion.

    Well, i think your instruction worked as always but the database is up to date when i clicked on "Update Now" button, i will let you know tomorrow london time ,of course on issue. For now take yourself your a good man i can honestly tell you that.

    Kind Regards,
    Shakur

  9. #9
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Mouse Pointer missing while playing game- need help - Oldsod

    ZA updates for their own AV have been occasionally an issue with Zonelabs for some time, from time to time.
    The problem comes and goes, but never it is really permanently fixed properly.
    At least you got a good chuckle out of the update situation!

    (I just use ZA Pro along with the avira/antivir antivirus - it has the option to manually download and install the updates very easily using any web browser; and quickly update the entire av's database in a matter of a few minutes and without needing safe mode or needing the use of the command prompt or needing to unzip the download.)

    Well ...it could be issues ...depends on the remote assistance port (3389) getting block in the firewall.
    plus depending on what else is being used, other ports could be involved too.
    Also there could be windows messenger being used as well (this could explain the OS part) along with the use of the remote assistance.
    Even UPnP could come into play (both OS and firewall issues).
    Plus the rcimlby.exe, rdsaddin.exe, rdpclip.exe, and a few other .exes and several windows services would have to active in windows and allowed in the firewall - this could also explain the OS comment by the Techie.
    I do not know as I never used or needed the ZA Technical Support, so I just am making some educated guesses.

    Using and liking vey much the ZoneAlarm Pro version:8.0.400.020 right now...but really my favorites of all times was the 4.5 pro (does not work with with xp sp3 or vista) and the 5.5 pro (works only for xp and younger and not for vista).
    Never cared much for suites after experiencing the horrors of McAfee and Nortons suites (and their AVs) many years ago - security suites in general are just not for me. I am happy mixing and matching security software to make my own security suite - and the Pro and another antivirus works fine enough for me.

    Lets see tomorrow if the trusted zone for the ZA server helps the situation.
    Not a matter of trust, but a matter of violating the forum rules of posting the email addresses.
    Besides that update link would be of no use to me.
    See you later.
    Best regards.
    Oldsod
    Best regards.
    oldsod

  10. #10
    shakur Guest

    Default Re: Mouse Pointer missing while playing game- need help - Oldsod

    Thanks Oldsod for your comments, now a days everything from small software to big software like Vista are having troubles with their designs. i remember you said "if ain't broken, dont fix" thats what all software companies are doing.

    Back to the problem, yes, Oldsod to the rescue again. yep, your instruction have worked the update buttons works now without any problems. I was given those host names before by technician as expert rules for update feature but when I updated my ZA I couldn't find the update feature so I just left them. Anyways, issues is solved and I am very Thankful to you. You don't agree with me but you should start business, you will be successful.

    One last question, that if you don't mind. my ZA doesn't allow ping to my router. for example, when i try to connect to my router wireless, I have shutdown ZA then reconnect then, i can get connection, and if ZA is on i can get commection but it is limited i can't use it for internet. Can you help me the ping thing?

    Thanks
    Shakur

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •