Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Network Magic

  1. #1
    milligandw Guest

    Default Network Magic

    I received an antivirus/spyware update sometime on July 3rd and then began experiencing a problem with Network Magic. Specifically, the Network Magic icon in systray now consistently has a red "X" on it, which usually indicates that I cannot connect to the Internet or to the local network.
    When I launch the Network Magic Connection status panel, it displays the following:
    Local Network: Connected, Internet: Not Connected.
    However, my Internet connection is working properly, as is my local network connection. Hence, I am getting a false "negative" from Network Magic. When I click "Repair Connection" within Network Magic, I get a message that says the connection to the Internet was NOT automatically repaired. I am then offer a wizard that asks me to reboot my router, etc, but it doesn't resolve the issue.
    I can however repair the connection if I shutdown ZoneAlarm or reduce the "Internet Zone Security" setting to "medium". Given that nothing has changed with Network Magic (i.e., no updates or changes to any settings) and Network Magic works properly if I shutdown ZoneAlarm or change the "Internet Zone Security" settings, I am concluding that ZoneAlarm is the source of the problem. Network Magic also presents the following note: Network Magic can think you're disconnected from the Internet even when you're connected. This can be caused by a firewall being incorrectly configured.
    Please help me resolve this issues. Thanks

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    sabisla Guest

    Default Re: Network Magic

    I am also experiencing the
    problem identically to that which has been posted.
    Everything was working just fine and
    then suddenly,
    my
    Network
    Magic "appears" to be disconnected (although I am able to use all the internet functions otherwise).

    I too followed the "repair connections"
    instructions to no avail and was prompted
    with a message that the firewall might be incorrectly configured. That was a surprise since I hadn't altered any software or
    hardware on either side of the issue.
    Shutting down ZoneAlarm allowed Network Magic to "reconnect" (but then I loose some of the value I had set up).
    The
    notation concerning the updates hadn't occurred to me since I have updates set to automatically perform and I am often not at the computer to confirm when they occur. (3am-ish).




    Hope someone can identify the conflict and provide a solution.Thanks.

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Network Magic

    Hi! Please contact ZA technical support, live chat link in my signature.I am sure they can help you to troubleshoot your issue.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    milligandw Guest

    Default Re: Network Magic

    When I click Live Chat, I get a message that says Live Chat is currently closed. When i click the link for tech support, I get an option to submit an email support request, but after completing the form several times, I continue to get a message that says "Your session may have expired" click here to continue with your purchase.
    Help please!

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Network Magic

    Hi!please allow cookies and other active content on the page. Clean your browser cache...Try to contact support during the week, so you will avoid the web form.I just submitted a ticketand it works fine.Cheers,Fax

    Message Edited by fax on 07-05-2009 09:13 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    milligandw Guest

    Default Re: Network Magic

    FYI: I was using IE7 and just switched to FireFox and was finally able to submit an e-mail request via the Web form...

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Network Magic

    Good!You will need to wait 3-4 days for the response.. otherwise usethe live chat during the week.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    sabisla Guest

    Default Re: Network Magic

    It is curently 5:15 PM EDT on 07/05/09 and while I was having difficulties entering a support ticket, I did receive a pop-up notification from the system tray icon that Network Magic is now connected.
    Looking at the status screen and the map, both indicate that the Local and Internet connection
    are active.
    Has the problem been resolved?

  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Network Magic

    Hi!if it is resolved forsureis not thanks to ZA Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    milligandw Guest

    Default Re: Network Magic

    This is really bizarre. Just after sending my previous posts about my difficulties submitting an e-mail tech support request, I retired my laptop to hibernation mode. At 5:39 PM EST, I woke my laptop up, and immediately noticed that the red "X" was no longer present on Network Magic icon in the systray, which sounds like what "sabisla" just described.
    I guess the issue has been resolved for now, but I'd really like to know why the issue happened in the first place! Especially because, it seems to have come and gone without any intervention on our part.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •