Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: ZoneAlarm Extreme and Firefox 3.5

  1. #1
    seringa Guest

    Default ZoneAlarm Extreme and Firefox 3.5

    Hi
    After reinstallation Windows has faced with a problem - in a browser it is not displayed ZoneAlarm ForceField. In Internet Explorer such problem is not present - everything is all right.
    Before reinstallation all was normal. What to do, please, prompt!

    Windows XP SP2
    Firefox 3.5
    ZoneAlarm Extreme Security v.8.0.400.020

    P.S. Forgive my English

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Extreme Security

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZoneAlarm Extreme DOES NOT SUPPORT YET Firefox 3.5

    As per subject.Use IE or revert to 3.1.12Cheers,Fax

    Message Edited by fax on 07-23-2009 09:54 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    seringa Guest

    Default Re: ZoneAlarm Extreme DOES NOT SUPPORT YET Firefox 3.5

    After reinstallation ZA Extreme all began to work normally (with Firefox 3.5).

    Whether I can ask still? At me the program on change of an allocation of the keyboard (Russian - English), but with ZA Extreme it is established
    has ceased to work (in a notebook etc. works, and in browsers - is not present). Probably, unimportantly, which program but how to make,
    that any program worked in a browser? Has tried ALL
    variants, but and has not achieved success...
    Help!

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZoneAlarm Extreme DOES NOT SUPPORT YET Firefox 3.5

    Hi!sorry I can't really understand your English...You may want to contact ZA support? Link in my signature.ZA forcefield will not work correctly with FF 3.5Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    seringa Guest

    Default Re: ZoneAlarm Extreme DOES NOT SUPPORT YET Firefox 3.5

    Hi!

    Some programs do not work in any browsers and if to switch off ZA Extreme - start to work.
    For example, Google Earth.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZoneAlarm Extreme DOES NOT SUPPORT YET Firefox 3.5

    Hi!and what is the exact error message?have you checked the logs for blocked programs, osfirewall alert, etc...Running any other security tool?Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    seringa Guest

    Default Re: ZoneAlarm Extreme DOES NOT SUPPORT YET Firefox 3.5

    Hi!

    When I start program Google Earth, it can not be initialized at all.
    The dispatcher of tasks writes - "does not answer".
    Blocking, it seems, no. But I am not sure, therefore and I ask the help.
    Any warnings are not present.
    ZA - it's too difficult for me,
    and with my knowledge of English, studying "Help" - is completely unattainable.

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZoneAlarm Extreme DOES NOT SUPPORT YET Firefox 3.5

    Hi!try to reset the ZA settings, if there is something wrong with ZA then it should he fixed.1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootYou should then look for something in your own language.Cheers,Fax

    Message Edited by fax on 07-26-2009 10:57 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    seringa Guest

    Default Re: ZoneAlarm Extreme DOES NOT SUPPORT YET Firefox 3.5

    Hi!

    Nothing has changed, but I am all the same very grateful!

    P.S. There can be on server Google any problems...

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZoneAlarm Extreme DOES NOT SUPPORT YET Firefox 3.5


    <BLOCKQUOTE><HR>seringa wrote:
    P.S. There can be on server Google any problems...
    <HR></BLOCKQUOTE>You reported that Google works if ZA is shutdown, correct?If not, its not ZA!Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •