Results 1 to 3 of 3

Thread: Zone Alarm is starting before of after the Lan connection proceses are started in Windows?

  1. #1
    thedukesd Guest

    Default Zone Alarm is starting before of after the Lan connection proceses are started in Windows?

    Zone Alarm is starting before of after the Lan connection proceses are started in Windows? I ask you that because some other firewall solution don't do that, i only know one who have an option to enable lan connection after the firewall is started.

    If Zone Alarm start before the Lan connection proceses from Windows are started there is no security problem.

    If Zone Alarm start after the Lan connection process from Windows are started there is a security problem, because the system is unprotected for some seconds.
    There is a solution when ZA see that you are shuting down the PC he must disable the LAN connection and at start after ZA has fully loaded he must enable the Lan connection.(Also there is another solution but i believed it is exagerated to disable/enable the lan card and not the lan connection at shutdown/start)

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Zone Alarm is starting before of after the Lan connection proceses are started in Windows?

    Hi!

    Have no fear of loss of security when the PC starts or shutdown!
    There are two main components to the ZA- true vector and zlclient. The true vector engine is a Service and is starting/working when Windows is booting up. The true vector engine is the heart of the Zone alarm firewall and it is this that is protecting your PC.. The zlclient (or the GUI part of the Zone Alarm) is the last function to appear- this explains why the icon for Zone Alarm is the last to appear.

    So only thing to do is turn on the PC and enjoy the safety of the ZA firewall and enjoy the internet! Oldsod
    Best regards.
    oldsod

  3. #3
    cbos Guest

    Default Re: Zone Alarm is starting before of after the Lan connection proceses are started in Windows?

    Thanks for the assurance.
    I just had to do a double install because Microsoft Defender was blocking the registration of Zone Alarm in Auto Start.
    I had to go to Tools:Options in Defender and uncheck the Auto Start box.
    The second time, Zone Alarm started automatically.
    I then went back and re-checked the Auto Start box in Defender.
    My question, though is related.
    On a clean install, or an upgrade, do I need to unplug my network cable?
    Does the true vector engine stay installed in those two cases, or can Defender block installation in
    auto-start.
    Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •