Results 1 to 3 of 3

Thread: Instant Messengers won't work with newest ZoneAlarm Security Suite update

  1. #1
    llamalove Guest

    Default Instant Messengers won't work with newest ZoneAlarm Security Suite update

    Yahoo, MSN, and AOL messengers will no longer connect and will lock up my system since the new update of ZA. Everything coexisted before with absolutely NO problems. Have done the clean uninstall and reinstall. STILL nothing. Tried uninstalling and reinstalling the messengers and that doesn't work either. Checked all the settings in ZA ... they are all allowed just as before. I can find no explanation why they will not connect.

    It appears to be unique to the Security Suite. On a lark I tried installing ZA Pro (the trial one to see if it would work) and the messengers all connected fine, but once I uninstalled that and installed a fresh copy of Security Suite again, it was a no go again. I'm getting really fed up with ZA lately, but it's been so good for years that I want to give it one last shot before I ditch it for something else.

    Oh yes, and before anyone suggests it, yes I deleted the files in the Program Files, System32, Pre-Fetch, AllUsers, and temp folders and even used a registry cleaner before each clean install of ZA Security Suite. Unfortunately it didn't help at all.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    custompainter Guest

    Default Re: Instant Messengers won't work with newest ZoneAlarm Security Suite update

    I am having the same problem.
    Has anyone
    ever resolved it?

  3. #3
    unixis Guest

    Default Re: Instant Messengers won't work with newest ZoneAlarm Security Suite update

    I'm still having the same problems. If I try any instant messengers (AIM, Yahoo or Trillian) while ZA is running my computer will completely lock up. I can use the PalTalk messenger with no issues. I've tried to disable IM security, but that doesn't help at all. The only way I can use IM is to shut down ZA Suite. I've been using ZA for years with no problems, but after applying one of the updates (wish I remembered which) I've had this problem.

    ZA Info:

    ZoneAlarm Security Suite version:7.0.337.000
    TrueVector version:7.0.337.000
    Driver version:7.0.337.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:20071004212000
    Anti-spyware engine version:5.0.187.0
    Anti-spyware signature DAT file version:01.200710.2705
    AntiSpam version:4.9.1.8211

    Any ideas??

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •