Results 1 to 4 of 4

Thread: home page redirected

  1. #1
    jseats Guest

    Default home page redirected

    I run the virus scan and spyware scan and it finds nothing., but when I start up IE my home page www.msn.com is redirected to this site.http://www.safetyhomepage.com/ The google toolbar has an extra bar on called the protection bar. How do I get rid of this when the software doesn't see it as a problem.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: home page redirected

    Follow this advice about spyquake just a few posts below yours.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=13337

    Run this tool:

    http://siri.urz.free.fr/Fix/SmitfraudFix.zip

    and follow the advice on the MS page:

    http://www.microsoft.com/windows/IE/...ugbusting.mspx

    Also reset your home page in the Tools and Internet options.

    This should fix this!!:0

    Oldsod
    Best regards.
    oldsod

  3. #3
    mstein Guest

    Default Re: home page redirected

    This exact thing happened to me, only to a page called serial99.com I found a solution on the net.
    1. Download and run free program "HijackThis" with log. The run just takes seconds.

    http://www.merijn.org/programs.php#hijackthis

    2. This is what I found:

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.serial99.com/?a

    then, on another line:
    O13 - WWW Prefix: http://www.serial99.com/?

    Click at the bottom, "Fixed Checked."
    Reboot, and your home page will read "about:blank", but the area will be grayed out and you still can't change it.
    Then read the following:


    PostPosted: Sun Oct 07, 2007 1:25 pm Post subject: For others with the same problem Reply with quote
    This is how I cured it

    For others who have a similar problem, this worked for me.

    Hijackthis highlighted the entry....

    O13 - WWW Prefix: http://www.XXXXXXXX.com/? (the offending site)

    I deleted the entry with the help of hijack this.

    then I ran ....
    Regedit

    under HKEY_CURRENT_USER
    ...................................Software
    ..............................................Poli cies
    .................................................. ....Microsoft
    .................................................. ...............Internet Explorer
    .................................................. .........................Control Panel

    you will find two entries, they are....

    Name_________________Type _____________Value
    _
    Standard...........................REG_SZ......... ..........(Value not set)
    Home Page........................REG_DWORD............0 x00000000(0)

    __________________________________________________ ____

    If the Home page Value reads 0x00000001(1)
    as was my case, then the internet startpage option is greyed out
    and you can't change it.

    I changed mine back to 0x00000000(0) and it now works.

    I hope that this helps others out..... and I can't thank nosorry enough
    for his help ( without it I wouldn't have found this )

    Be very careful when changing Reg Values, you could do a lot of damage if you change the wrong thing...end

    Good luck, and be really careful with that regedit. If you need help with that step, reply again. Marc

  4. #4
    mstein Guest

    Default Re: home page redirected

    Oops:
    2. This is what I found:

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.serial99.com/?a

    then, on another line:
    O13 - WWW Prefix: http://www.serial99.com/?

    1st, click the boxes to the left of the 2 items. Then,
    Click at the bottom, "Fixed Checked." Marc

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •