Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: ZAP 7.0.408 Anti-spyware update does not complete

  1. #1
    sbecquer Guest

    Default ZAP 7.0.408 Anti-spyware update does not complete

    Hi all,
    ZAP 7.0.408
    has been trying to download Anti-spyware signature DAT file 01.200709.2455 for several days now and each time the update progress bar will go
    almost all of the way to completion and abruptly end. There are no error messages.
    I've tried deleting all files in the Update folder including LocalCatalog.xml and the partial SpywareDatabase-70.zip file left behind and restarting the update manually but the same thing occurs. The update does not quit at the same place on the progress bar, sometimes it has gotten almost to the very end.
    When this occurs my internet connection is still connected and working fine and I have not had any internet connection problems.
    Anything I can do short of pulling out 7.0.408?
    Thanks,
    Steve

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    eeight Guest

    Default Re: ZAP 7.0.408 Anti-spyware update does not complete

    I knew this was gona happen when I said all my posts on this were too far down the page for people to look for.
    read these man.
    I only use the XP version, I don't know about the Vista version or if .415 beta will fix theirs.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=23778
    http://forum.zonelabs.org/zonelabs/b...ssage.id=23690
    http://forum.zonelabs.org/zonelabs/b...ssage.id=23581

    if you take the time to read through all the sub posts you'll get the picture.
    Its not .337, its not .362, or even the .415 beta, its only in .408,
    I think .408 needs to be pulled and .415 beta needs to be made final.
    And its not the ZA servers that download the updates. The bug
    is in that .408, esp for dialup users, but even some DSL and cable guys posted problems.
    I suspect that most people that use these programs just install and let them run, they load with all the auto settings intact, so the auto download is set, and if your a dialup, that can mess up your web surfing, if your DSL or cable, it just kinda keeps updating over and over in the back ground if it doesn't get the whole file. Some just figure that's normal and if on high speed never really look at it.
    I wonder about are the masses that use this program and don't even know how to find this forum.
    L8R

  3. #3
    sbecquer Guest

    Default Re: ZAP 7.0.408 Anti-spyware update does not complete

    Eeight,
    Thanks for your reply, I had seen your posts, but af far as I can tell the 415 beta is
    only for ZASS and not ZAP. I am hoping there is some solution other than pulling out 408 as it has been a improvement over 337 (except for the antispyware update!).
    Thanks again,
    Steve

    Message Edited by SBecquer on 09-28-2007 08:39 AM

  4. #4
    djnpt Guest

    Default Re: ZAP 7.0.408 Anti-spyware update does not complete

    I've been having the EXACT same problem since I installed ZASS .408.....seems like the fix will be .415 but don't really
    want to use the beta yet! I usually scope out this forum for awhile before I upgrade to the newest version to see what the bugs are but, I guess this one took awhile for us dinasour dial-uppers!.......don't get me wrong ! I really like ZASS and have been using it for 5yrs. now but,
    I dumped Norton a long time ago because it was such a system hog and this wasn't and now this just seems to be getting bigger and bigger with every new version and more and more problems! I'm not too worried about the spyware thing (everything else is working fine) but now it tries to update itself on it's own and I have it set to update manually! I just hope the folks at Zone Labs will finally get a good stable version for everybody! and release .415 soon!

  5. #5
    djnpt Guest

    Default Re: ZAP 7.0.408 Anti-spyware update does not complete

    now there is a .423 beta so I guess they dumped .415!

  6. #6
    eeight Guest

    Default Re: ZAP 7.0.408 Anti-spyware update does not complete

    Hmm that is weird, cause so far I've seen nuttin wrong with .415 beta, I figured the final number would be different, but i figured by now there would be one.

    I wonder what problems were found by others in .415 now to have them come out with another beta version?


    I
    don't think I'll install .423 beta either, since this .415 seemed to have fixed all my problems. cept that it expires in 50 some days, but I'm sure there will be some final out before that.

  7. #7
    djnpt Guest

    Default Re: ZAP 7.0.408 Anti-spyware update does not complete

    Yea, the beta is only good for 50 days and then you have to do a 'clean' uninstall of the beta
    and a 'clean' install off the official version!....that's why I'll just wait for the next official release! and go from there.....I wouldn't even have this problem but, I had to renew my subscription and you have to get the latest version on renewal cause they change the license key! .337 was working just fine for me and then .362 had the slow pc shutdown problem, which was no big deal.....just turn off ZASS first!..........but I thought all was good with .408!!!!!............Glad to here .415 fixed that problem!......We'll see what comes up next!

  8. #8
    eeight Guest

    Default Re: ZAP 7.0.408 Anti-spyware update does not complete

    well I dono, I never had any problem just installin over the version that's installed with a new one.
    The thing is it has to be a version number higher than the one installed is all.
    Besides I tried that uninstall deal a couple times, and it was a mess, I couldn't install it again
    cause it kept sayin I had to close a running progrm in services, which I couldn't find listed or running?
    I'll just install over this one with a new version number, I did that before with no problems. I just would like to see a final now, cause i still can't figure what they seen
    wrong with .415

  9. #9
    djnpt Guest

    Default Re: ZAP 7.0.408 Anti-spyware update does not complete

    Over a beta tho!....I have always done an upgrade over a previous version but, not a beta!.......from what I've read here, if you install a beta you have to do the 'uninstall-install' process!.........maybe one of the guru's will read this and help us out!

  10. #10
    surfa Guest

    Default Re: ZAP 7.0.408 Anti-spyware update does not complete

    I'm running with the .415 beta version until final release is made available, to resolve the AV update issue, whereupon I will do a clean uninstall/install; I usually just do the upgrade over whatever version I currently have, and has always worked fine. But I have also used these easier, uninstall instructions successfully, if I do a clean install (or have to downgrade as did recently to get the AS updates).

    See: http://forum.zonelabs.org/zonelabs/b...id=221837#M103

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •