Results 1 to 2 of 2

Thread: Are these known issues with XP Pro & ZonaAlarm Antivirus?

  1. #1
    smokingman Guest

    Default Are these known issues with XP Pro & ZonaAlarm Antivirus?

    Since the install of ZA Antivirus I will occasionally lose my network connection after the screensaver has been running and will have to us the XP network repair wizard to re-connect. I have also started having problems losing the focus in the logon prompt on the XP logon screen. The only way to get it back is to reboot the system. Are these known issues, and are there any ideas on how to deal with these?

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Antivirus

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: Are these known issues with XP Pro & ZonaAlarm Antivirus?

    The focus is being worked. As for the other problem, do you have your DHCP server in the trusted zone?
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •