Results 1 to 7 of 7

Thread: ZASS and loss of graphics

  1. #1
    jusbouthadit Guest

    Default ZASS and loss of graphics

    I posted the problem below in April. Never came up with a cure or cause. I updated yesterday to the latest V7 and had the same problem. Had to go back to 6.57. Seems that all the versions with the new 'Z' cause my gaming rig to crash. Could it be a 'fashion statement'? (Joke) I have also reinstalled the OS a couple months ago. The system is fully patched and no bugs or spyware.



    I currently run ZASS on 3 desktops. The only one I am experiencing problems with is the one running SLI. The problem started occurring the day after I upgraded to v70 337 000. Whenever I would try to do anything that required some graphics the computer would freeze. The mouse would still move but have no effect on anything. Within a few seconds the monitor would go dark and I would reboot. On the few occasions where I got a minidump or error message in the event viewer it would indicate that the driver was caught in an infinite loop. At this point I uninstalled/reinstalled the graphics driver. All was okay until the next day when the problem returned. I once again uninstalled the graphics driver but also uninstalled the chipset. I booted into safe mode and ran a driver cleaner. I reinstalled and all was well until the next day. At this point I did a rinse and repeat , with the same result. At this point I began to suspect ZASS 7. I did a clean uninstall/reinstall and got the same result. So once again I did rinse and repeat . No improvement. I have now been running without ZASS, or any other AV or firewall for @ a week and the computer runs fine (of course I am staying away from the web). This weekend I am going to go back to ZASS v65 737 000 and see what happens. I am just curious if anyone else running SLI is having this problem. The stats on the PC I am having problems with are:

    Antec P180 w/ Antec TP2-550

    AMD 64 4400+ x2

    A8N32 SLI Deluxe

    XFX 7800 GTX x2 in SLI

    2 Gig Corsair 3200c2pt

    XP Pro

    WD Raptor 150G

    WD 7200 250G

    Dell 2005WFP



    Operating System: Windows XP Pro
    Product Name: ZoneAlarm Internet Security Suite
    Software Version: 7.0



    Asus A7N8X Deluxe, Athlon XP 3200+ Barton, 1G Corsair PC 3200, WD 80G SE, WIN XP Pro SP2, BFG GeForce FX 6800 Ultra OC

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: ZASS and loss of graphics

    Ih ate to ask this, but I am not a gamer. What is SLI?
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  3. #3
    jusbouthadit Guest

    Default Re: ZASS and loss of graphics

    http://en.wikipedia.org/wiki/Scalable_Link_Interface

    2 Graphics cards set up to run as one. If I recall correctly, one card 'paints' the top half of the monitor and the other 'paints' the bottom.

  4. #4
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: ZASS and loss of graphics

    I have heard of this, but I have not actually seen anyone using it. I am not sure what ZA would be blocking or causing a problem with, as long as both drivers have trusted zone access. You may want to go right to tech support with this one.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  5. #5
    jusbouthadit Guest

    Default Re: ZASS and loss of graphics

    I sent an email to tech support and they recommended the 'turn off everything, uninstall
    /clean, reinstall' that they seem to give to everyone. Don't know if I will take that route as the older versions work fine and it is just the newer versions that cause it to crash. Also on my other machines, non SLI,
    I am getting the 'memory cannot be read' error followed by a freeze. Don't know what they did to what used to be a very good program........

  6. #6
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: ZASS and loss of graphics

    The choice of course is yours, but doing a clean uninstall and reinstall does clear up a lot of problems. And most that are not cleared up that way, are cleared up doing a clean install from safe mode.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  7. #7
    jusbouthadit Guest

    Default Re: ZASS and loss of graphics

    Well I did try the uninstall/reinstall to no avail. But recently support sent me a link to a new version, 70.408.000, that seemed to fix all the problems and cut boot time by about 45%.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •