Results 1 to 2 of 2

Thread: [Help Request] Problem Updating Anti-Virus on 7.1 (Anti-Spam Update Works)

  1. #1
    sjw Guest

    Default [Help Request] Problem Updating Anti-Virus on 7.1 (Anti-Spam Update Works)

    Hi All,

    When I try and update anti-virus and anti-spam definitions it does not appear to work.

    By this I mean it downloads an update, thinks about updating, but then just gives me the option to update again.

    However, if I disable anti-virus and then try and update the anti-spam definitions are updated.

    Unfortunately the same does not occur if I disable anti-spam and try and update the definitions (i.e. anti-virus still not updated.

    I've tried a clean install but I have the same results.

    Any ideas?

    Thanks in anticipation.

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: [Help Request] Problem Updating Anti-Virus on 7.1 (Anti-Spam Update Works)

    Do the version numbers change at all after the update.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •