Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: vsmon.exe error

  1. #1
    dancing_noodles Guest

    Default vsmon.exe error

    Hi,
    When i run Antivirus i get the following error " The instruction at 0x7c901010 referenced memory at 0x0156148c. The memory could not be read"I used to get this as
    an intermittent problem but about three days ago it started happening everytime.
    I
    have tried to run in windows safe mode
    ZoneAlarm Antivirus will not run at all.I have tried using Msconfig in select mode using only system services
    ZoneAlarm Antivirus will
    run but
    I get the stated error.
    I am currently using Windows XP Pro
    its patched and completely up to date.
    This machine was reformatted 1-2 months ago and XP Pro was installed and updated. I have only used ZASS ver 7 on this machine.
    ZASS ver 7.0.337.000TrueVentor 7.0.337.000Driver 7.0.337.000Anti Virus engine ver 3 dat file ver 20070502205001




    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:7.0

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: vsmon.exe error


    <BLOCKQUOTE><HR>Dancing_Noodles wrote:
    Hi,When i run Antivirus i get the following error " The instruction at 0x7c901010 referenced memory at 0x0156148c. The memory could not be read"I used to get this asan intermittent problem but about three days ago it started happening everytime.Ihave tried to run in windows safe modeZoneAlarm Antivirus will not run at all.I have tried using Msconfig in select mode using only system servicesZoneAlarm Antivirus willrun butI get the stated error.I am currently using Windows XP Proits patched and completely up to date.This machine was reformatted 1-2 months ago and XP Pro was installed and updated. I have only used ZASS ver 7 on this machine.ZASS ver 7.0.337.000TrueVentor 7.0.337.000Driver 7.0.337.000Anti Virus engine ver 3 dat file ver 20070502205001

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:7.0

    <HR></BLOCKQUOTE>Welcome to the Zone Alarm user Forum..Try this First on your VSmon.exe True Vector problem..

    Try resetting your database. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4. Reboot into the normal mode.

    Now, if the above fix does not solve your problem, then go to the Link Below..

    http://www2.nohold.net/noHoldCust542...rruptlogs.html

    from the Helpful Hints and Tip Forum page..\
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    dancing_noodles Guest

    Default Re: vsmon.exe error

    Hi GeorgeV
    looks like that may have done the trick.
    Thanks for the Advice


  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: vsmon.exe error


    <BLOCKQUOTE><HR>Dancing_Noodles wrote:
    Hi GeorgeVlooks like that may have done the trick.Thanks for the Advice
    <HR></BLOCKQUOTE>Your Welcome
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    dancing_noodles Guest

    Default Re: vsmon.exe error

    Tried to do another Virus scan today and its coming up with the same error

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: vsmon.exe error


    <BLOCKQUOTE><HR>Dancing_Noodles wrote:
    Tried to do another Virus scan today and its coming up with the same error
    <HR></BLOCKQUOTE>Thank you for your feedback..You should report your problem directly to Za Tech Support and give them the details of your symptoms, it may help them figure out what is causing the problem and fix the problem..http://www.zonealarm.com/store/conte...ch_support.jsp
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    dancing_noodles Guest

    Default Re: vsmon.exe error

    I contacted support before I posted here, they responded by telling me to run ZASS in Safe Mode, which
    I had tried before but I tried it again.It loads but with errors, coming up with a red cross in the task bar.
    It did allow me to open the program up and
    to run the Anti virus scan which did complete.
    So I rebooted into normal mode and
    used msconfig to stop all unwanted programs from loading at startup, then rebooted again.
    The Anti virus program completed again.
    I think the problem maybe something to do with my logitec Camera or MSWorks Calendar which both load at startup.

    I'll see wether it runs tomorrow.

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: vsmon.exe error

    Hi!yes, ZASS does not play nice with logitech camera software, it was posted in the forum many times...see here:http://forums.zonealarm.com/zonelabs...ssage.id=62070Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9

    Default Re: vsmon.exe error memory could not be read

    This error message with vsmon.exe seems to be common.
    See also this thread:
    http://forums.zonealarm.com/zonelabs...ly_to_id=15948

    or just do a google search for vsmon.exe &quot;memory could not be read&quot;

    I'm on 7.0.337 - I don't think I have a true-vector issue - how would I tell.

    Any hope on this error? I just started getting it with a scan yesterday.

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: vsmon.exe error memory could not be read

    Hi!vsmon errors may be due to ZA database corruption or conflicts with running third party applications.Did you experienced PC hangs, crashes or cold shutdown (improper shutdown) recently?If yes, your ZA may be corrupted and you may need to reset it.See here how to do it:http://www2.nohold.net/noHoldCust542...rruptlogs.htmlDid you updated any software in your machine or installed new software recently?The new update or the new software may conflict with ZA and cause this issue.In this case you should try to update the latest version of ZA (7.0.408.000) and see if you still are experiencing it.You can download the latest installer here:http://www.ZoneAlarm.com/zasuitedownloadCheers,Fax

    Message Edited by fax on 10-01-2007 03:15 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •