Results 1 to 5 of 5

Thread: another Anti-virus update problem

  1. #1
    kaviji Guest

    Default another Anti-virus update problem

    I haven't been able to update my anti-virus since may.
    I know that seems like a long time, but in general ZA catches things before they get onto my system and I dont expose my computer to harmful websites or install random apps, etc.
    Anyways, I have finally had enough and want get it up to date.
    My version is up to date, and my spyware updates fine.
    I have tried the safe-mode fixes that seem to apply and have had no luck.


    I get no error message, just that in the "view update" window, all it says is anti-virus failed to update.
    When I check my log, the error that shows up is this:
    Cannot update: error - 80bb0001
    here are my version info:
    zonealarm security suite vers. 7.0.337.000truevector security engine vers. 7.0.337.000driver vers. 7.0.337.000anti-virus engine vers. 3, DAT file versionanti-spyware engine vers. 5.0.176.0, DAT file vers.
    01.2007102545antispam vers. 4.9.1.8211
    It is quite possible that I have shut off a service that the update manager needs, as I have as few things running in the background as possible, and I dont have ZA set to start when my system starts.
    Infact I only turn it on when I am browsing the web or otherwise accessing the internet.
    Any suggestions would be greatly appriciated!!



    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: another Anti-virus update problem

    Try lowering your program control to medium and then try doing the update. If it works raise it back up.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  3. #3
    kaviji Guest

    Default Re: another Anti-virus update problem

    I had really hoped such a simple solution would work, alas, it didnt =(
    Perhaps you have another idea?
    I tried it at minimum, then just turned it off, no luck with either, same error in the log as before.

  4. #4
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: another Anti-virus update problem

    Go to the program list in ZA, and delete the ZA updater, and then run the update again.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  5. #5
    kaviji Guest

    Default Re: another Anti-virus update problem

    still no luck = A strange thing happens, when I remove it, or mess with its trust level, every time I go back to the program control it resets to the settings it was at before.
    Even if I leave it active and run the update, it goes back to the original setting (question mark, 2 checks then 2 red x's).
    Same odd error code in the logs as listed above.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •