Results 1 to 4 of 4

Thread: Anti-Spyware Stops Cold

  1. #1
    theta Guest

    Default Anti-Spyware Stops Cold

    Hello,

    Have been having a problem with the Anti-Spyware just stops cold at a certain point. ZA version 7.0.337.000 (Uninstalled newer version installed older hoping to cease the problem). Anti-Spyware 5.0.162.0 Dat file 01.200701.795

    Running on XP professional.

    What happens is that at 7% scan it stops on spyware lookup searchit. Just sits there, sometimes locks up so hard I simply have to turn power off from the UPS supply. Anyways, I have searched for the manual removal of that serchit application, and cannot find anything such as DLL files, registery settings, or even the searchit folder. Have tried using the MSCONFIG option to boot in to diagnostic mode with no luck. And reverted back to an older copy of ZA security suite.

    Any ideas?

    Jerry

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Anti-Spyware Stops Cold



    Hi,

    May I suggest the following PLEASE?

    Have you checked lately for any type of Nasty Bugs that might have gotten into your computer, if not you may want to check that out by completing an online scan for bugs, but that is your decision.

    PLEASE go to the following site and download Ewido. Here is the link and the instructions. PLEASE keep me updated on your results. If you prefer not to download the program, they give you an option to complete a FREE online scan. Your choice!

    http://www.ewido.net/en/

    After the installaton, search for updates and download any available. Start your computer in safe mode , open Ewido,press scanner, complete system scan, fix anything that is found, next run a full virus scan also fix any problems you have. Restart your computer normally and run some more scans with Ewido and your virus scanner, to make sure your clean. If after the second round of scans the trojan still exist we will have to turn off system restore , go back into safe mode again going through the same procedure as before but see if this works first.

    If You have anything NASTY installed on your computer this site will find it and remove it for you, unless it is something that they can not fix, but let's hope that is not the case here.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. Default Re: Anti-Spyware Stops Cold

    Hello Slyfox,

    Thank you for recommending that website. Here is what happened after I posted the problem.

    I disabled all the standby functions (in the screen saver properties, configured as always on. Changed the standard quick scan to full system scan (previously tried this option before in the past and would still lock up). For some reason it decided to go all the way through with no problems. Must of been the standby options somehow screwing up the anti-spyware scanner.

    I did go to the site listed in your post, did the internet scan all it found just cookie related spies. Least now I can go there and do a quick scan as a backup

    Thanks again,

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Anti-Spyware Stops Cold

    Hi,

    You are Very Welcome, thank you for posting back, and have a nice evening!

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •