Results 1 to 3 of 3

Thread: ScanningProcess.exe "harassing" StoreGrid.exe

  1. #1
    itaifrenkel Guest

    Default ScanningProcess.exe "harassing" StoreGrid.exe

    Hello,
    I have been using Kaspersky Antivirus for Workstations (equivalent to Kaspersky 5) and ZAP for some time. Now, we removed the ativirus and installed ZoneAlarm Security Suite that includes antivirus. The problem is that I have a backup solution called StoreGrid installed on this PC and the antivirus (ScanningProcess.exe) keeps checking every file it opens and the CPU is constantly on 100%. With Kaspersky AV I just added storegrid.exe to the exception list and the antivirus ignored it's activity. However, with ZA, I cannot find how to tell the antivirus to "trust" any action done by storegrid.exe . When the backup or AV is stoped the CPU is only "breathing" a little.The CPU does not have hyper threading nor multicore on this specific PC. Storegrid is in "Client Only" mode which means that it only backs itself on another computer, and does act as a backup node for other clients.
    Regards,Itai

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    vt_stud Guest

    Default Re: ScanningProcess.exe "harassing" StoreGrid.exe

    Something to try: On the Anti-Virus/Anti-Spyware Tab, click the "Advanced Options" button. On the left-menu, you should see a "Scan Targets" "tab" under Virus Management. In that window, you can navigate to a specific file or folder an uncheck it. I'm not certain if that's only for manual scans or if it includes real-time scans. Hope it helps.

  3. #3
    itaifrenkel Guest

    Default Re: ScanningProcess.exe "harassing" StoreGrid.exe

    Hi vt_stud,
    Scanning Process stopped it's CPU behavior... I suppose it already scanned most of the files ???Now vsmon.exe started making problems so I changed the Program Control of storegrid.exe to IGNORE (--).It sometimes helps, sometimes it doesn't. VSMON.EXE jumps to 100% CPU.
    I thought they already fixed this in version 5???
    Itai

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •