Results 1 to 9 of 9

Thread: Vista A/V no longer updating

  1. #1
    dpmanager Guest

    Default Vista A/V no longer updating

    I have a new Vista computer.
    I ran the two week trial vista version.
    Then, I bought the 3 pc vista version and put my key in.
    Subscription updated fine.
    Last time my computer shows updating A/V definitions was this morning at 3:00am.
    I have tried the solutions that have worked in XP, they are not working.
    I do not get any error messages, nothing in the log.
    It says it's updating at the bottom right, then shortly later, it stops so everything looks like it updated ok.
    It's just I see no indications or information that it did.
    ZAISS version 7.1.078A/V engine 3

    I do not updated the spyware, and I have the spyware option turned off.
    I run spysweeper.
    However, I have tried switching running it, but it makes no difference.



    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Vista A/V no longer updating


    <BLOCKQUOTE><HR>Dpmanager wrote:
    I have a new Vista computer. I ran the two week trial vista version. Then, I bought the 3 pc vista version and put my key in. Subscription updated fine. Last time my computer shows updating A/V definitions was this morning at 3:00am. I have tried the solutions that have worked in XP, they are not working. I do not get any error messages, nothing in the log. It says it's updating at the bottom right, then shortly later, it stops so everything looks like it updated ok. It's just I see no indications or information that it did.ZAISS version 7.1.078A/V engine 3I do not updated the spyware, and I have the spyware option turned off. I run spysweeper. However, I have tried switching running it, but it makes no difference.

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>Welcome to the Zone Alarm User forum..I use ZASS v7.1 on Vista Ultimate (32-bit)---------------------------------------
    My Configuration:



    ZoneAlarm Security Suite version:7.1.078.000
    TrueVector version:7.1.078.000
    Driver version:7.1.078.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:20070618115000
    Anti-spyware engine version:5.0.162.0
    Anti-spyware signature DAT file version:01.200707.2005
    AntiSpam version:5.0.0.8843


    Message Edited by GeorgeV on 07-17-2007 10:52 AM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    dpmanager Guest

    Default Re: Vista A/V no longer updating

    I cant see what your recommendation is.
    All I see is you saying you are using ZA for vista.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Vista A/V no longer updating

    I have ZASS installed on a <B style="COLOR: #ffffff; BACKGROUND-COLOR: #0033ff">VISTA[/B] machine and it is fine. Both <B style="COLOR: #ffffff; BACKGROUND-COLOR: #0033ff">AV[/B] and firewall are recognised.I would suggest a clean install of ZA.1. Go to Start / Run
    2. Use the Browse button to navigate to the directory where ZoneAlarm is installed, for example C:\Program Files\Zone Labs\ZoneAlarm.
    3. Find the file named "zauninst.exe" and double-click it. The Run dialog will now contain a string similar to this: "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe".
    4. Add a space and the switch /clean to the end of the string after the closing quotes so that the string now looks like this: "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean
    5. Click OK
    6. Reboot the PC.
    7. Check that windows firewall is turned ON and no <B style="COLOR: #ffffff; BACKGROUND-COLOR: #0033ff">AV[/B] is installed then Install ZASS again.If you are under a trial of ZASS you can contact free the ZA technical support at: www.zonelabs.com/tsform
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    dpmanager Guest

    Default Re: Vista A/V no longer updating

    The install is a brand new install.
    With all the problems I have been seeing recently myself, not to mention all the countless other people on the boards here that are having these and other problems, A/V updating being the major one, I am seriously considering switching to another product in which I can rely on.
    I realize some users may not have problems, but everyone's computers are different, and we cannot run similiar setups as others.
    It's no fun reformatting hard drives and starting over from scratch because this software will not work correctly.
    And it's even worse to have tech support that will not just say they are having issues.
    To make a long story short, my email back from tech support was to update all drivers.
    Done that after reformatting.
    Then uninstall all software and put back on a few at a time, and take back off if necessary until I figure out what program is causing the problems.
    Had no issues until the past couple of builds or updates.
    I do not even have anywhere near on my computers what was there, that worked perfectly before.
    Now they will not work right anymore.
    And, just like my XP machine, I update to 362 build, now the system takes forever to shutdown or reboot not to count all the other problems.
    With all the documented problems here in the forums, the issue is clear.
    Zonealarm is the problem.

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Vista A/V no longer updating

    Thank you f or your Feedback..Here is my two cents worth after Clean Uninstall ZASS ..1. Download thePrevious version 70.337.000ZASS installer from here : http://www.zonelabs.com/zasuitedownload/ (Preferably with IE7, and not with a Download Manager program)2. Remove other security tools (even if disabled they can cause conflicts, e.g. Spyware doctor). You may want to install them after you ZASS works well and its able to update.3. Clean your registry/system. Ccleaner is an excellent FREE utility for this. (http://www.ccleaner.com/download/downloadpage.aspx?f=3) 4. Backup your ZA settings (overview --&gt; preferences)5. On your current ZA, Uncheck "Load ZA... at startup" ( Located in Overview --&gt; Preferences)6. Reboot your system7. Install the 70.337.000 update (upgrade or clean install).The above may only fail if you have conflicting security tools installed (e.g. Spyware Doctor. System Mechanics, Remnants of NAV, NIS, McAfee)Good Luck..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    raithrovers Guest

    Default Re: Vista A/V no longer updating

    I am having the same problem. I have windows defender, wireless router and allow computer to carry out frequent scans. I feel that there should be an easy solution as this seems to be a recurrent problem for Vista Zone Alarm SS. I would prefer not to re-install. Any help would be appreciated.

  8. #8
    forwardever Guest

    Default Re: Vista A/V no longer updating

    facing the same problem: zonealarm displays &quot;updating&quot; and virus scans are not possible, only computer restart helps
    I use German versionZoneAlarm Security Suite Version:7.1.099.000
    TrueVector-Version:7.1.099.000
    Treiber-Version:7.1.099.000
    Anti-Virus Engine-Version:3
    Anti-Spyware Vet Engine-Version: 5.0.162.0
    Anti-Spyware Signatur-DAT-Dateiversion: 01.200710.2675
    AntiSpam-Version:5.0.0.8843

  9. #9
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Vista A/V no longer updating


    <BLOCKQUOTE><HR>raithrovers wrote:
    I am having the same problem. I have windows defender, wireless router and allow computer to carry out frequent scans. I feel that there should be an easy solution as this seems to be a recurrent problem for Vista Zone Alarm SS. I would prefer not to re-install. Any help would be appreciated.
    <HR></BLOCKQUOTE> to the Zone Alarm User Forum..I have run ZASS 7.1.078.000 For Vista ever since it was released, and I have found the Only Remidy that works for me isto Reboot the computer..If you see the Little Up Arrow over the ZA Tray Icon indicating that ZA is updating or Scanning, it may take20 to 30 minutes to shut down and reboot.. Let it alone to complete the shut down and reboot and don't cut the Poweroff..Usually ZASS for Vista will then work well for a week or so before having another problem..IMHO, The Kaspersky AV Engine in ZASS for Vista is the same as the one that caused simular problems in ZASS 7.0.362.000 for XP..For now it's someting I live with, until a New Version of ZASS for Vista is available..---------------------------------------
    My Configuration:



    ZoneAlarm Security Suite version:7.1.078.000
    TrueVector version:7.1.078.000
    Driver version:7.1.078.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:20071004015000
    Anti-spyware engine version:5.0.162.0
    Anti-spyware signature DAT file version:01.200710.2675
    AntiSpam version:5.0.0.8843
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •