Results 1 to 10 of 10

Thread: AV Update - Unable to connect

  1. #1
    syrnoah Guest

    Default AV Update - Unable to connect

    I have three computers connected to the Internet using the same router. Two of the three have had no issues updating the Antivirus and Antispyware. Several months ago my third computer stopped updating except when I was connected to the VPN I use to connect to do my church work from home. Okay, I could still update, I just had to do it manually when on the VPN. A little over a week ago I could no longer update either the Antivirus or Antispyware when on the VPN. Since that time only the Antispyware updates. The Antivirus says: Error unable to connect. At present, I have had to download as second antivirus and turn ZA Antivirus off since the definitions are now out of date. I have uninstalled ZA and reinstalled it, but it hasn't made a difference. I have not experienced any problems updating other software. Help!

    Windows XP Professional
    ZA Security Suite ver 7.0.408.000 (problem started using an earlier version)

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: AV Update - Unable to connect



    Hi,

    Welcome to the Forum!

    I am very sorry that you are having issues with ZA and hopefully I will be able to help you find a solution.

    PLEASE go to the following thread as it may or may not solve your issue. PLEASE look at the second paragraph of the post, THANKS.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=23157

    PLEASE keep me posted on your results, THANKS.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. Default Re: AV Update - Unable to connect

    The proxy server was NOT checked in Internet Properties

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: AV Update - Unable to connect

    Hi,PLEASE try the following, THANKS.Re: If you still cannot get antispyware updates

    have had the same problem for ages with the latest version of ZA. Tried many things and then ZA replied to my email with this...
    -----------------------------------------------------------------------------
    I understand that you are unable to update the antispyware. I apologize
    for the inconvenience. Some ISPs particularly Dial up ones use a Proxy of
    some sort that is not allowing the update to communicate through.

    The Steps below should allow the antispyware to use your proxy.

    ( export the registry before changing anything. Just in case. you can import it back later)

    Go to Start-> Run.
    Type in Regedit.
    Press Ok.
    Now Find the entry below
    HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet
    Settings.
    Now look for "ProxyEnable" and "proxyHttp1.1" in the settings folder.
    Both of these values should be set to 0 (zero) not 1.
    Right click on the key if they are 1 and change them to 0 (zero).
    ------------------------------------------------------------------------------

    I have tried the above (17/12/05) with all my other protection programs running and it works, I have just updated the new spyware and virus revisions (for the second time in a row), so I can now rest in peace.

    PLEASE keep me posted on your results, THANKS.

    SlyFox



    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  5. Default Re: AV Update - Unable to connect

    ProxyEnable" was set at 0
    "proxyHttp1.1" not found
    enablehttp1.1 was set at 0

    Still no luck updating the AV definitions

  6. #6
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: AV Update - Unable to connect

    Hi,PLEASE go to the following thread as it may or may not solve your issue, THANKS.http://forum.zonelabs.org/zonelabs/b...ssage.id=24769PLEASE keep me posted on your results, THANKS.SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  7. Default Re: AV Update - Unable to connect

    I noticed my reply posted under a different thread. The Microsoft download made no change. I also deleted the two db files in windows log folder... I still am unable to update the Antivirus.

  8. #8
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: AV Update - Unable to connect

    Hi,I am very sorry you are still having problems with ZA.I have found one more solution I had in my notes that I try to keep over the years on ZA. If you are interested, here they are, as they may or may not work.

    My ZoneAlarm antivirus won't update, or gives an error when updating

    Solution:
    If you get an error when trying to update your ZoneAlarm antivirus:

    Click Start -> Find or Search -> type VET_MODULES.TXT
    The file should be located in the \System32\ZoneLabs folder
    Right-click on the file and Delete the file
    Try to update the antivirus again

    NOTE - If you get an error when deleting the file, you may need to reboot
    into Safe
    Mode in order to delete the file.

    OR

    Solution to antivirus not updating

    Press F8 as the PC starts. Select Safe Mode. When in windows search for vet_modules. txt and delete it. Reboot the PC. Try to update the antivirus. It will give you the message "invalid update contents" and ask you to reboot. Restart the PC. Update again. It will give you the same message. Press retry. It will now update successfully, but may ask that you reboot again.

    PLEASE keep me posted on your results, THANKS.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  9. Default Re: AV Update - Unable to connect

    Orignally there was no VET_Modules.txt in the ...Zone
    alarm directory.

    I found it in thei386 directory. It didn't matter where it was or wasn't. I still cannot update the antivirus definitions.

  10. #10
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: AV Update - Unable to connect



    If you want to try this solution?

    PLEASE try the following, as this will bring the firewall back to the original settings.

    I think is your Zone Alarm database has gotten corrupt and does not remember your Zones settings. Reset your database and see if that will fix it. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    MAKE SURE you remove ALL the backup.rdb and iamdb.rdb files.

    Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode.

    2. Navigate to the c:\windows\internet logs folder.

    3. Delete the backup.rdb and iamdb.rdb files in the folder.

    4.Then empty the Recycle Bin.

    5. Reboot into the normal mode.

    How Do I Boot Into Safe Mode?

    http://www.laplink.com/support/kb/article.asp?ID=102

    PLEASE keep me posted on your results, THANKS.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •