Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: 7.0.408.000 Anti Virus Scans will go on forever!

  1. #1
    lost_in_space Guest

    Default 7.0.408.000 Anti Virus Scans will go on forever!

    I have the ZA set to automaticly scan for Spyware at 1:30am and Virus and 2:30am every night since I purchased the product. I have noticed for the last 3 weeks that the Spyware scan runs as it should but when I open up the PC in the morning it shows that the antivirus is still running its shows on the timer it had run 4 hours and just stays there no matter how longer I let it run. It also shows that the scan had run in the scan system status. It usually takes about 45 minutes to run a anti-virus scan!
    Also I'm unable to stop the scan from running, I click on pause and it still runs. I click on Skip and the scan still goes on (but as I mentioned the time cloct does not seem to go past 4 hours no matter how much longer it runs)
    At that point my only option is to restart the PC.
    Any ideas what is causing this?
    I have a Dell Dimension 8200XP HomeAd- Aware/Ad-Watch

    Operating System:Windows XP Home Edition
    Software Version:6.1
    Product Name:ZoneAlarm Pro

  2. #2
    loveyouforever Guest

    Default Re: 7.0.408.000 Anti Virus Scans will go on forever!

    I beg you pardon if I'm totally wrong now, but ZoneAlarm Pro does not feature an anti-virus engine.

    Best regards,

    loveyouforever

  3. #3
    bigdawg_daddy Guest

    Default Re: 7.0.408.000 Anti Virus Scans will go on forever!


    <blockquote><hr>loveyouforever wrote:
    I beg you pardon if I'm totally wrong now, but ZoneAlarm Pro does not feature an anti-virus engine.

    Best regards,

    loveyouforever
    <hr></blockquote>Thank you, loveyouforever:
    You are correct,
    Only ZASS and ZAAV include AV,

    take a look at the ZoneAlarm Pro Features page..
    http://www.zonealarm.com/store/conte...u_list_zap.JSP



  4. #4
    lost_in_space Guest

    Default Re: 7.0.408.000 Anti Virus Scans will go on forever!


    <blockquote><hr>BigDawg_Daddy wrote:

    <blockquote><hr>loveyouforever wrote:
    I beg you pardon if I'm totally wrong now, but ZoneAlarm Pro does not feature an anti-virus engine.

    Best regards,

    loveyouforever
    <hr></blockquote>Thank you, loveyouforever:
    You are correct,
    Only ZASS and ZAAV include AV,

    take a look at the ZoneAlarm Pro Features page..
    http://www.zonealarm.com/store/conte...u_list_zap.JSP



    <hr></blockquote>
    **bleep** what ever version it is I just updated to about a month ago, I can scan for viruses as well as Spyware. I posted the Zone Alarm Security Version that should be enough

  5. #5
    bigdawg_daddy Guest

    Default Re: 7.0.408.000 Anti Virus Scans will go on forever!


    <blockquote><hr>Lost_In_Space wrote:

    <blockquote><hr>BigDawg_Daddy wrote:

    <blockquote><hr>loveyouforever wrote:
    I beg you pardon if I'm totally wrong now, but ZoneAlarm Pro does not feature an anti-virus engine.

    Best regards,

    loveyouforever
    <hr></blockquote>Thank you, loveyouforever:
    You are correct,
    Only ZASS and ZAAV include AV,

    take a look at the ZoneAlarm Pro Features page..
    http://www.zonealarm.com/store/conte...u_list_zap.JSP



    <hr></blockquote>
    **bleep** what ever version it is I just updated to about a month ago, I can scan for viruses as well as Spyware. I posted the Zone Alarm Security Version that should be enough
    <hr></blockquote>If you want our help, you need to provide Enough information for use to figure out how to help you..Here is the Instruction from the Moderator of this Forum..
    http://forums.zonelabs.org/zonelabs/...p;message.id=5



  6. #6
    loveyouforever Guest

    Default Re: 7.0.408.000 Anti Virus Scans will go on forever!

    If you don't know which version of ZoneAlarm you installed, how can _we_ do?

    Could it be that there was some kind of subwindow behind the one with the current scan status? Did you move to another area of the screen so that you might have seen an additional window in the background, waiting for any user input?

    Regards,

    loveyouforever

  7. #7
    lost_in_space Guest

    Default Re: 7.0.408.000 Anti Virus Scans will go on forever!


    <blockquote><hr>loveyouforever wrote:
    If you don't know which version of ZoneAlarm you installed, how can _we_ do?

    Could it be that there was some kind of subwindow behind the one with the current scan status? Did you move to another area of the screen so that you might have seen an additional window in the background, waiting for any user input?

    Regards,

    loveyouforever
    <hr></blockquote>
    ZoneAlarm Security Suite version:7.0.408.000
    TrueVector version:7.0.408.000
    Driver version:7.0.408.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:20071104105000
    Anti-spyware engine version:5.0.187.0
    Anti-spyware signature DAT file version:01.200711.2755
    AntiSpam version:5.0.6.8903

  8. #8
    loveyouforever Guest

    Default Re: 7.0.408.000 Anti Virus Scans will go on forever!

    Thanks for posting your version of ZoneAlarm (ZASS, the complete suite).

    Did you read my questions in a previous post of mine?

    Regards,

    loveyouforever

  9. #9
    lost_in_space Guest

    Default Re: 7.0.408.000 Anti Virus Scans will go on forever!

    ZoneAlarm Security Suite version:7.0.408.000
    TrueVector version:7.0.408.000
    Driver version:7.0.408.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:20071104105000
    Anti-spyware engine version:5.0.187.0
    Anti-spyware signature DAT file version:01.200711.2755
    AntiSpam version:5.0.6.8903
    http://www.angelfire.com/il3/twins/zone_pix.JPG
    I do not know what else you need but this is all I have.

  10. #10
    photographica Guest

    Default Re: 7.0.408.000 Anti Virus Scans will go on forever!

    Hi all,
    I have just downloaded the latest version of Zone alarm security suite and run it on xp pro sp2.
    Same problem as Lost in Space.
    My AV scans used to last just over 1 hour, today it was going for over 4 hours
    and still ot complete.
    What has gone wrong?


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •