Results 1 to 2 of 2

Thread: ZA Security Suite - AV and Spyware Scans hang-up

  1. #1
    jomich Guest

    Default ZA Security Suite - AV and Spyware Scans hang-up

    I have ZA Security Suite, 7.0.048.000Anti-spyware engine version: 5.0.176.0, DAT file version: 01.200710.2645When I have the anti-spyware conduct a scan, it hangs at about 40% and then stops scanning.
    Although it appears as if the scan is going-on, the scan isn't moving through any files.This occurs whether I scan manually or on a schedule.The samething happens with the AV scans as well.
    I tried deleting the backup.rdb and iamdb.rdb files as recommended by another forum user, but that did not seem to work.Any other recommendations?


    Operating System:
    Windows XP Pro
    Software Version:
    7.0
    Product Name:
    ZoneAlarm Internet Security Suite


    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: ZA Security Suite - AV and Spyware Scans hang-up



    Hi,

    Welcome to the Forum!

    I am very sorry that you are having issues with ZA and hopefully I will be able to help you find a solution.

    PLEASE complete the AV and Spyware Scans in Safe Mode and PLEASE let me know your results, THANKS.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •