Results 1 to 3 of 3

Thread: No "Intrusion Alert" and no "Blocked" content alert received

Hybrid View

  1. #1
    awoods Guest

    Default No "Intrusion Alert" and no "Blocked" content alert received

    I've downloaded Zone Alarm today and have not received any alerts at all.
    My activity/alerts blocked is "0".
    The program installed fine; I've cleaned my registry; I have Internet access; and I still have no clue as to what happened.

    PLEASE HELP :womansad:

    Operating System:Windows XP Pro
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Antivirus

  2. #2
    jdoliver Guest

    Default Re: No "Intrusion Alert" and no "Blocked" content alert received

    are you on dial up or broadband? Many broadband modems block intrusions so they are not seen by your firewall. I used to get many blocked intrusions when I was on dial up. Have had none since I went to broadband.

  3. #3
    zaswing Guest

    Default Re: No "Intrusion Alert" and no "Blocked" content alert received

    Have you seen ZA alert count more than zero earlier and then it vanished to zero?

    If yes, it could be that the database got corrupted. The solution to that one is to boot in safe more and from the Windows\Internet Logs directory, delete files with extensions .rdb and .lbd.

    If no, then your router is likely blocking every incoming traffic. If you don't have a good router, then I don't know

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •